Abo
  1. Foren
  2. Kommentare
  3. Software-Entwicklung
  4. Alle Kommentare zum Artikel
  5. › Javascript-Bibliothek…

mit jQuery 1.9 + jquery-migrate ist Code broken

Anzeige
  1. Thema

Neues Thema Ansicht wechseln


  1. mit jQuery 1.9 + jquery-migrate ist Code broken

    Autor: ffx2010 15.01.13 - 21:43

    Habe beides eingebunden, jquery 1.9, dann migrate.

    Ich bekomme die sinnfreie Fehlermeldung:

    Error: Syntax error, unrecognized expression: <div id="contents">
    <div class="page page_start" id="page_81">
    .... Eine Menge html Code
    in jquery-1.9.0.min.js:2

    jquery Migrate hilft mir nicht weiter, sollte es doch aber??

    Benutzer wird von Ihnen ignoriert. Anzeigen

  2. Re: mit jQuery 1.9 + jquery-migrate ist Code broken

    Autor: droptable 15.01.13 - 21:58

    Was auch immer du gemacht hast... Vielleicht vergessen ein </script> zu setzen?

    Benutzer wird von Ihnen ignoriert. Anzeigen

  3. Re: mit jQuery 1.9 + jquery-migrate ist Code broken

    Autor: redmord 15.01.13 - 22:33

    Der Fehler wird bei dir ja bereits in jquery-1.9.0.min.js gefunden. Das hat mit migrate erst mal nix am Hut.

    Wenn ich mir den Code (http://code.jquery.com/jquery-1.9.0.js) ansehe finde ich besagten HTML-Code überhaupt nicht. Daher frage ich mich, ob du bei der Einbindung etwas verkehrt machst. Benutze zum Entwickeln die Development Version. Dann sagen einem die Zeilen- und Spalten-Angaben auch was. ;-)

    Minified ist zum Entwickeln immer mist.

    Benutzer wird von Ihnen ignoriert. Anzeigen

Neues Thema Ansicht wechseln


Entschuldigung, nur registrierte Benutzer dürfen in diesem Forum schreiben. Klicken Sie hier um sich einzuloggen


Anzeige
  1. Web / PHP Developer (m/w)
    emarsys interactive services GmbH, Berlin
  2. Informatiker, Wirtschaftsinformatiker als Sharepoint-Experte (m/w)
    HOBART GmbH, Offenburg
  3. Anwendungsbetreuer (m/w) Kundenservice (Nationale IT)
    ALDI SÜD, Mülheim an der Ruhr
  4. Java Developer - Partner Services (m/w)
    GK Software AG, Köln, Schöneck

Detailsuche



Anzeige
Hardware-Angebote
  1. PCGH-Allround-PC GTX970-Edition
    (Core i5-6500 + Geforce GTX 970)
  2. TIPP: Amazon-Sale
    (reduzierte Überstände, Restposten & Co.)
  3. TIPP: PCGH i5-6600K Overclocking Aufrüst Kit @ 4.5 GHz
    nur 649,90€

Weitere Angebote



Haben wir etwas übersehen?

E-Mail an news@golem.de


Raspberry Pi 3 im ersten Test: Kein Grund zur Eile
Raspberry Pi 3 im ersten Test
Kein Grund zur Eile
  1. Pi Camera V2 Neues 8-Megapixel-Kameramodul für den Raspberry Pi
  2. IOT-Hat Funkaufsatz und Gamepad für den Raspberry Pi Zero
  3. 502IOT Das Über-Shield für den Raspberry Pi

Thermophotovoltaik: Die echte Sonne ist manchmal nicht gut genug
Thermophotovoltaik
Die echte Sonne ist manchmal nicht gut genug
  1. Solarflugzeug Solar Impulse startet wieder
  2. Erneuerbare Energien Solarzellen wandeln Regen in Strom
  3. Rollarray Solarstrom von der Rolle

Mitmachprojekt: Wie warm ist es in euren Büros?
Mitmachprojekt
Wie warm ist es in euren Büros?
  1. Mitmachprojekt Temperatur messen und versenden mit dem ESP8266
  2. Mitmachprojekt Temperatur messen und senden mit dem Particle Photon
  3. Mitmachprojekt Temperatur messen und senden mit dem Arduino

  1. VATM: Vectoring in Mecklenburg-Vorpommern braucht 20.476 KVz
    VATM
    Vectoring in Mecklenburg-Vorpommern braucht 20.476 KVz

    In einem dünn besiedelten Flächenland wie Mecklenburg-Vorpommern ist der Vectoring-Ausbau nicht einfach. Das exklusive Vectoring-Angebot der Deutschen Telekom halte nicht, was es verspricht, meint der Branchenverband VATM.

  2. Arkane Studios: Dishonored 2 erscheint im November 2016
    Arkane Studios
    Dishonored 2 erscheint im November 2016

    Ohne großen Vorlauf hat Bethesda den Erscheinungstermin von Dishonored 2 bekanntgegeben. In dem Action-Schleich-Rollenspiel steuert man wahlweise einen Leibwächter oder eine junge Kaiserin.

  3. OpenSSL-Update: Die Rückkehr des Padding-Orakels
    OpenSSL-Update
    Die Rückkehr des Padding-Orakels

    Die jüngste Version von OpenSSL behebt eine kritische Sicherheitslücke: eine Neuauflage des sogenannten Padding-Oracle-Angriffs. Mehrere ältere Bugs ermöglichen außerdem zusammen eine Memory-Corrpution-Lücke.


  1. 21:04

  2. 17:55

  3. 17:52

  4. 17:37

  5. 17:10

  6. 16:12

  7. 15:06

  8. 14:46