Abo
  1. Foren
  2. Kommentare
  3. Applikationen
  4. Alle Kommentare zum Artikel
  5. › Windows 8 Consumer Preview…

Bei mir läuft es nicht.

  1. Thema

Neues Thema Ansicht wechseln


  1. Bei mir läuft es nicht.

    Autor: DJD 02.03.12 - 10:45

    Ich habe installiert, das hat auch wunderbar geklappt. Doch gestartet hat es bei mir am ende nicht. Es endete immer in einen schwarzen Bildschirm, wo man nur die Maus sehen konnte.

    Falls jemand einen Tipp hat, her damit

  2. Re: Bei mir läuft es nicht.

    Autor: Himmerlarschundzwirn 02.03.12 - 10:47

    Wie hast du es denn installiert? Über ein bestehendes Windows oder von DVD? Auf "echter" Hardware oder in einer VM? Ich habe die 32-bit-Version vom ISO in eine VirtualBox installiert und das lief prima. Vielleicht tut's einfach eine Neuinstallation oder hast du das schon versucht?

  3. Re: Bei mir läuft es nicht.

    Autor: war10ck 02.03.12 - 11:28

    Himmerlarschundzwirn schrieb:
    --------------------------------------------------------------------------------
    > Wie hast du es denn installiert? Über ein bestehendes Windows oder von DVD?
    > Auf "echter" Hardware oder in einer VM? Ich habe die 32-bit-Version vom ISO
    > in eine VirtualBox installiert und das lief prima. Vielleicht tut's einfach
    > eine Neuinstallation oder hast du das schon versucht?

    Ich habe es auch in virtualBox installiert. Es läuft irgendwie, aber nur mit einem Standard-Grafiktreiber. Somit kann ich meine Bildschirmauflösung nicht einstellen und die Grafikausgabe ist extrem langsam und AERO geht nicht. Beim Versuch den Treiber zu installieren (Gasterweiterungen) stürzt VirtualBox komplett ab. Hmm... irgendwelche Tips? Bin ich der einzige bei dem das passiert?

  4. Re: Bei mir läuft es nicht.

    Autor: Dragos 02.03.12 - 11:29

    war10ck schrieb:
    --------------------------------------------------------------------------------
    > Himmerlarschundzwirn schrieb:
    > ---------------------------------------------------------------------------
    > -----
    > > Wie hast du es denn installiert? Über ein bestehendes Windows oder von
    > DVD?
    > > Auf "echter" Hardware oder in einer VM? Ich habe die 32-bit-Version vom
    > ISO
    > > in eine VirtualBox installiert und das lief prima. Vielleicht tut's
    > einfach
    > > eine Neuinstallation oder hast du das schon versucht?
    >
    > Ich habe es auch in virtualBox installiert. Es läuft irgendwie, aber nur
    > mit einem Standard-Grafiktreiber. Somit kann ich meine Bildschirmauflösung
    > nicht einstellen und die Grafikausgabe ist extrem langsam und AERO geht
    > nicht. Beim Versuch den Treiber zu installieren (Gasterweiterungen) stürzt
    > VirtualBox komplett ab. Hmm... irgendwelche Tips? Bin ich der einzige bei
    > dem das passiert?

    Kann ich dir heut abend sagen wenn ich versuche es virtuell als Produktiv ersatz zu nutzen.
    Allerdings werde ich Vmware nehmen.

  5. Re: Bei mir läuft es nicht.

    Autor: Himmerlarschundzwirn 02.03.12 - 11:30

    Hab in den Grafikoptionen von VB eingestellt:

    - 64 MB VRAM
    - 2D + 3D Beschleunigung

    Hast du damit mal bisschen rumgespielt? Ansonsten hat mein Host ne GeForce 7300 GS, also nix exotisches oder besonders hochwertiges.

  6. Re: Bei mir läuft es nicht.

    Autor: war10ck 02.03.12 - 11:37

    Himmerlarschundzwirn schrieb:
    --------------------------------------------------------------------------------
    > Hab in den Grafikoptionen von VB eingestellt:
    >
    > - 64 MB VRAM
    > - 2D + 3D Beschleunigung
    >
    > Hast du damit mal bisschen rumgespielt? Ansonsten hat mein Host ne GeForce
    > 7300 GS, also nix exotisches oder besonders hochwertiges.

    2D/3D Beschleunigung habe ich auch aktiviert. VRAM hatte ich 64 und 128 probiert. Als Grafik hab ich am Notebook nur eine Intel GMA 4500. Die ist natürlich auch langsam, aber unterstützt immerhin directX 10 und reicht eigentlich für alles außer neuere 3D-Spiele. Ich werd nachher mal versuchen die VM auf dem Hauptrechner mit HD6870 zu starten.

  7. Re: Bei mir läuft es nicht.

    Autor: Slowhand 02.03.12 - 11:48

    Ich mag mich dunkel erinnern das diese Beta nicht geeignet ist für eine virtuelle Installation ... Wenn du mich jetzt aber fragst wo, muss ich ehrlich sagen: hab ich vergessen ...

  8. Re: Bei mir läuft es nicht.

    Autor: truemmerlotte 02.03.12 - 13:26

    Ja Microsoft sagt das so. Und mit Microsoft Virtualisierung habe ich es auch nicht ans laufen bekommen. VirtualBox drauf und alles ohne Probleme.

    Installation war ja klasse, ich glaube aber, dass ich froh bin es schnell wieder loswerden zu können. Ist nicht mein Fall.

  9. Re: Bei mir läuft es nicht.

    Autor: fool 02.03.12 - 13:41

    Ich hatte keine Probleme mit der Installation in VBox inkl. Gasterweiterungen. Funktioniert in allen technischen Punkten genauso gut wie Windows 7.

    Allerdings wäre mir ein schwarzer Bildschirm fast lieber...

  10. Re: Bei mir läuft es nicht.

    Autor: ThorstenFull 02.03.12 - 17:16

    Bei mir auch nicht, mir platzte schon die Hutschnur, als es beim installieren die Disc nicht formatierte, dann wanderte es dahin wo es hingehört, in den Müll

  11. Re: Bei mir läuft es nicht.

    Autor: msdong71 02.03.12 - 17:41

    auf dem HyperV Server läufts - auf dem Virtual PC nicht. ich greif einfach über den remote Desktop Client drauf zu.

  12. Bei mir lässt es sich gar nicht in der VBox installieren

    Autor: SchwindelInside 02.03.12 - 23:16

    Die Win8-Developer-Preview sowie Win7 hatte ich bereits in der VirtualBox mit 1GB RAM, 32 MB VRAM, 20GB Platte, 2D- und 3D-Beschleunigung auf einem 2,x GHz Linux-Host am laufen.
    Bei der Consumer-Preview (auch Beta genannt) in exakt der selben Umgebung bricht die Installation gleich nach dem Fisch mit 'nem Blue-Screen und 'ner lustigen Fehlermeldung ab.:
    "Windows Recovery Environment:Your PC needs to be repaired. An unexpected error has occured. Error Code 'blahblah'..."

    Der sha1-Hash des ISOs hat gestimmt.

    Einen materiellen Test-Computer hab ich dafür gerade nicht übrig.

    Macht auf mich bislang keinen guten Eindruck. Hat aber auch die DevPrev schon nicht gemacht. Die lief zwar, war aber im Vergleich zu Win7 ziemlich zäh und nichts ließ sich installieren. Und die Metro-GUI ist weder optisch noch bedien-praktisch mein Fall auch nicht auf Tabletten oder Smarten Fönen.

  13. Re: Bei mir lässt es sich gar nicht in der VBox installieren

    Autor: DJD 06.03.12 - 17:16

    Ich habe es als eigenständiges System von DVD installiert. In der 64 Bit Version. Dieses Windows hat dann nicht gestartet.

  1. Thema

Neues Thema Ansicht wechseln


Um zu kommentieren, loggen Sie sich bitte ein oder registrieren Sie sich. Zum Login

Stellenmarkt
  1. dennree GmbH, Töpen (Raum Hof / Oberfranken)
  2. Hays AG, Ostwestfalen
  3. Service-Reisen Heyne GmbH & Co. KG, Gießen
  4. DIS AG, Stuttgart

Golem pur
  • Golem.de ohne Werbung nutzen

Anzeige
Spiele-Angebote
  1. 32,99€
  2. 4,99€
  3. 49,99€
  4. 49,94€


Haben wir etwas übersehen?

E-Mail an news@golem.de


Ricoh GR III im Test: Kompaktkamera mit Riesensensor, aber ohne Zoom
Ricoh GR III im Test
Kompaktkamera mit Riesensensor, aber ohne Zoom

Kann das gutgehen? Ricoh hat mit der GR III eine Kompaktkamera im Sortiment, die mit einem APS-C-Sensor ausgerüstet ist, rund 900 Euro kostet und keinen Zoom bietet. Wir haben die Kamera ausprobiert.
Ein Test von Andreas Donath

  1. Theta Z1 Ricoh stellt 360-Grad-Panoramakamera mit Profifunktionen vor
  2. Ricoh GR III Eine halbe Sekunde Belichtungszeit ohne Stativ

iPad OS im Test: Apple entdeckt den USB-Stick
iPad OS im Test
Apple entdeckt den USB-Stick

Zusammen mit iOS 13 hat Apple eine eigene Version für seine iPads vorgestellt: iPad OS verbessert die Benutzung als Tablet tatsächlich, ein Notebook-Ersatz ist ein iPad Pro damit aber immer noch nicht. Apple bringt aber endlich Funktionen, die wir teilweise seit Jahren vermisst haben.
Ein Test von Tobias Költzsch

  1. Tablets Apple bringt neues iPad Air und iPad Mini
  2. Eurasische Wirtschaftskommission Apple registriert sieben neue iPads
  3. Apple Es ändert sich einiges bei der App-Entwicklung für das iPad

Raumfahrt: Galileo-Satellitennavigation ist vollständig ausgefallen
Raumfahrt
Galileo-Satellitennavigation ist vollständig ausgefallen

Seit Donnerstag senden die Satelliten des Galileo-Systems keine Daten mehr an die Navigationssysteme. SAR-Notfallbenachrichtigungen sollen aber noch funktionieren. Offenbar ist ein Systemfehler in einer Bodenstation die Ursache. Nach fünf Tagen wurde die Störung behoben.

  1. Satellitennavigation Galileo ist wieder online

  1. Lumi: Pampers kündigt Smart-Windel an
    Lumi
    Pampers kündigt Smart-Windel an

    Die Lumi von Pampers ist ein vernetztes System für Babys und ihre Eltern, die damit ihren Nachwuchs rund um die Uhr überwachen können. Die Windel enthält einen Feuchtigkeits- und Bewegungssensor, dazu kommen eine App und eine Full-HD-Babycam.

  2. WatchOS 5.3: Apple reaktiviert abgeschaltete Walkie-Talkie-Funktion
    WatchOS 5.3
    Apple reaktiviert abgeschaltete Walkie-Talkie-Funktion

    Apple hat die wegen einer Sicherheitslücke vorübergehend abgeschaltete Walkie-Talkie-Funktion auf der Apple Watch mit WatchOS 5.3 wieder aktiviert.

  3. Digitale Souveränität: Bundesregierung treibt den Aufbau einer Europa-Cloud voran
    Digitale Souveränität
    Bundesregierung treibt den Aufbau einer Europa-Cloud voran

    Aus Angst vor Industriespionage will die Bundesregierung eine Europa-Cloud - in Abgrenzung zu Anbietern wie Amazon, Microsoft und Google, die nach dem CLOUD-Act, den US-Behörden weitreichende Zugriffe auf die Daten geben müssen, auch wenn sie nicht in den USA gespeichert sind.


  1. 08:29

  2. 08:15

  3. 21:15

  4. 20:44

  5. 18:30

  6. 18:00

  7. 16:19

  8. 15:42