Abo
  1. Foren
  2. Kommentare
  3. Applikationen
  4. Alle Kommentare zum Artikel
  5. › Windows 8 Consumer Preview…

Bei mir läuft es nicht.

  1. Thema

Neues Thema Ansicht wechseln


  1. Bei mir läuft es nicht.

    Autor: DJD 02.03.12 - 10:45

    Ich habe installiert, das hat auch wunderbar geklappt. Doch gestartet hat es bei mir am ende nicht. Es endete immer in einen schwarzen Bildschirm, wo man nur die Maus sehen konnte.

    Falls jemand einen Tipp hat, her damit

  2. Re: Bei mir läuft es nicht.

    Autor: Himmerlarschundzwirn 02.03.12 - 10:47

    Wie hast du es denn installiert? Über ein bestehendes Windows oder von DVD? Auf "echter" Hardware oder in einer VM? Ich habe die 32-bit-Version vom ISO in eine VirtualBox installiert und das lief prima. Vielleicht tut's einfach eine Neuinstallation oder hast du das schon versucht?

  3. Re: Bei mir läuft es nicht.

    Autor: war10ck 02.03.12 - 11:28

    Himmerlarschundzwirn schrieb:
    --------------------------------------------------------------------------------
    > Wie hast du es denn installiert? Über ein bestehendes Windows oder von DVD?
    > Auf "echter" Hardware oder in einer VM? Ich habe die 32-bit-Version vom ISO
    > in eine VirtualBox installiert und das lief prima. Vielleicht tut's einfach
    > eine Neuinstallation oder hast du das schon versucht?

    Ich habe es auch in virtualBox installiert. Es läuft irgendwie, aber nur mit einem Standard-Grafiktreiber. Somit kann ich meine Bildschirmauflösung nicht einstellen und die Grafikausgabe ist extrem langsam und AERO geht nicht. Beim Versuch den Treiber zu installieren (Gasterweiterungen) stürzt VirtualBox komplett ab. Hmm... irgendwelche Tips? Bin ich der einzige bei dem das passiert?

  4. Re: Bei mir läuft es nicht.

    Autor: Dragos 02.03.12 - 11:29

    war10ck schrieb:
    --------------------------------------------------------------------------------
    > Himmerlarschundzwirn schrieb:
    > ---------------------------------------------------------------------------
    > -----
    > > Wie hast du es denn installiert? Über ein bestehendes Windows oder von
    > DVD?
    > > Auf "echter" Hardware oder in einer VM? Ich habe die 32-bit-Version vom
    > ISO
    > > in eine VirtualBox installiert und das lief prima. Vielleicht tut's
    > einfach
    > > eine Neuinstallation oder hast du das schon versucht?
    >
    > Ich habe es auch in virtualBox installiert. Es läuft irgendwie, aber nur
    > mit einem Standard-Grafiktreiber. Somit kann ich meine Bildschirmauflösung
    > nicht einstellen und die Grafikausgabe ist extrem langsam und AERO geht
    > nicht. Beim Versuch den Treiber zu installieren (Gasterweiterungen) stürzt
    > VirtualBox komplett ab. Hmm... irgendwelche Tips? Bin ich der einzige bei
    > dem das passiert?

    Kann ich dir heut abend sagen wenn ich versuche es virtuell als Produktiv ersatz zu nutzen.
    Allerdings werde ich Vmware nehmen.

  5. Re: Bei mir läuft es nicht.

    Autor: Himmerlarschundzwirn 02.03.12 - 11:30

    Hab in den Grafikoptionen von VB eingestellt:

    - 64 MB VRAM
    - 2D + 3D Beschleunigung

    Hast du damit mal bisschen rumgespielt? Ansonsten hat mein Host ne GeForce 7300 GS, also nix exotisches oder besonders hochwertiges.

  6. Re: Bei mir läuft es nicht.

    Autor: war10ck 02.03.12 - 11:37

    Himmerlarschundzwirn schrieb:
    --------------------------------------------------------------------------------
    > Hab in den Grafikoptionen von VB eingestellt:
    >
    > - 64 MB VRAM
    > - 2D + 3D Beschleunigung
    >
    > Hast du damit mal bisschen rumgespielt? Ansonsten hat mein Host ne GeForce
    > 7300 GS, also nix exotisches oder besonders hochwertiges.

    2D/3D Beschleunigung habe ich auch aktiviert. VRAM hatte ich 64 und 128 probiert. Als Grafik hab ich am Notebook nur eine Intel GMA 4500. Die ist natürlich auch langsam, aber unterstützt immerhin directX 10 und reicht eigentlich für alles außer neuere 3D-Spiele. Ich werd nachher mal versuchen die VM auf dem Hauptrechner mit HD6870 zu starten.

  7. Re: Bei mir läuft es nicht.

    Autor: Slowhand 02.03.12 - 11:48

    Ich mag mich dunkel erinnern das diese Beta nicht geeignet ist für eine virtuelle Installation ... Wenn du mich jetzt aber fragst wo, muss ich ehrlich sagen: hab ich vergessen ...

  8. Re: Bei mir läuft es nicht.

    Autor: truemmerlotte 02.03.12 - 13:26

    Ja Microsoft sagt das so. Und mit Microsoft Virtualisierung habe ich es auch nicht ans laufen bekommen. VirtualBox drauf und alles ohne Probleme.

    Installation war ja klasse, ich glaube aber, dass ich froh bin es schnell wieder loswerden zu können. Ist nicht mein Fall.

  9. Re: Bei mir läuft es nicht.

    Autor: fool 02.03.12 - 13:41

    Ich hatte keine Probleme mit der Installation in VBox inkl. Gasterweiterungen. Funktioniert in allen technischen Punkten genauso gut wie Windows 7.

    Allerdings wäre mir ein schwarzer Bildschirm fast lieber...

  10. Re: Bei mir läuft es nicht.

    Autor: ThorstenFull 02.03.12 - 17:16

    Bei mir auch nicht, mir platzte schon die Hutschnur, als es beim installieren die Disc nicht formatierte, dann wanderte es dahin wo es hingehört, in den Müll

  11. Re: Bei mir läuft es nicht.

    Autor: msdong71 02.03.12 - 17:41

    auf dem HyperV Server läufts - auf dem Virtual PC nicht. ich greif einfach über den remote Desktop Client drauf zu.

  12. Bei mir lässt es sich gar nicht in der VBox installieren

    Autor: SchwindelInside 02.03.12 - 23:16

    Die Win8-Developer-Preview sowie Win7 hatte ich bereits in der VirtualBox mit 1GB RAM, 32 MB VRAM, 20GB Platte, 2D- und 3D-Beschleunigung auf einem 2,x GHz Linux-Host am laufen.
    Bei der Consumer-Preview (auch Beta genannt) in exakt der selben Umgebung bricht die Installation gleich nach dem Fisch mit 'nem Blue-Screen und 'ner lustigen Fehlermeldung ab.:
    "Windows Recovery Environment:Your PC needs to be repaired. An unexpected error has occured. Error Code 'blahblah'..."

    Der sha1-Hash des ISOs hat gestimmt.

    Einen materiellen Test-Computer hab ich dafür gerade nicht übrig.

    Macht auf mich bislang keinen guten Eindruck. Hat aber auch die DevPrev schon nicht gemacht. Die lief zwar, war aber im Vergleich zu Win7 ziemlich zäh und nichts ließ sich installieren. Und die Metro-GUI ist weder optisch noch bedien-praktisch mein Fall auch nicht auf Tabletten oder Smarten Fönen.

  13. Re: Bei mir lässt es sich gar nicht in der VBox installieren

    Autor: DJD 06.03.12 - 17:16

    Ich habe es als eigenständiges System von DVD installiert. In der 64 Bit Version. Dieses Windows hat dann nicht gestartet.

  1. Thema

Neues Thema Ansicht wechseln


Um zu kommentieren, loggen Sie sich bitte ein oder registrieren Sie sich. Zum Login

Stellenmarkt
  1. Putzmeister Holding GmbH über KKC Berater Personalberatung, Aichtal
  2. JOB AG Industrial Service GmbH, Berlin (Home-Office)
  3. BWI GmbH, Nürnberg, Pfungstadt, Rheinbach
  4. Computacenter AG & Co. oHG, verschiedene Standorte

Golem pur
  • Golem.de ohne Werbung nutzen

Anzeige
Spiele-Angebote
  1. (-68%) 9,50€
  2. (-79%) 3,20€
  3. 2,19€
  4. (-77%) 11,50€


Haben wir etwas übersehen?

E-Mail an news@golem.de


Transport Fever 2 angespielt: Wachstum ist doch nicht alles
Transport Fever 2 angespielt
Wachstum ist doch nicht alles

Wesentlich mehr Umfang, bessere Übersicht dank neuer Benutzerführung und eine Kampagne mit 18 Missionen: Das Schweizer Entwicklerstudio Urban Games hat Golem.de das Aufbauspiel Transport Fever 2 vorgestellt - bei einer Bahnfahrt.
Von Achim Fehrenbach

  1. Mordhau angespielt Die mit dem Schwertknauf zuschlagen
  2. Bus Simulator angespielt Zwischen Bodenschwelle und Haltestelle
  3. Bright Memory angespielt Brachialer PC-Shooter aus China

Raumfahrt: Galileo-Satellitennavigation ist vollständig ausgefallen
Raumfahrt
Galileo-Satellitennavigation ist vollständig ausgefallen

Seit Donnerstag senden die Satelliten des Galileo-Systems keine Daten mehr an die Navigationssysteme. SAR-Notfallbenachrichtigungen sollen aber noch funktionieren. Offenbar ist ein Systemfehler in einer Bodenstation die Ursache. Nach fünf Tagen wurde die Störung behoben.


    Radeon RX 5700 (XT) im Test: AMDs günstige Navi-Karten sind auch super
    Radeon RX 5700 (XT) im Test
    AMDs günstige Navi-Karten sind auch super

    Die Radeon RX 5700 (XT) liefern nach einer Preissenkung vor dem Launch eine gute Leistung ab: Wer auf Hardware-Raytracing verzichten kann, erhält zwei empfehlenswerte Navi-Grafikkarten. Bei der Energie-Effizienz hapert es aber trotz moderner 7-nm-Technik immer noch etwas.
    Ein Test von Marc Sauter

    1. Navi 14 Radeon RX 5600 (XT) könnte 1.536 Shader haben
    2. Radeon RX 5700 (XT) AMD senkt Navi-Preise noch vor Launch
    3. AMD Freier Navi-Treiber in Mesa eingepflegt

    1. Nach Unfall: Wiener Verkehrsbetrieb stoppt autonome Busse
      Nach Unfall
      Wiener Verkehrsbetrieb stoppt autonome Busse

      Nachdem eine Fußgängerin in einen der autonom fahrenden Busse gelaufen ist, hat der Wiener Verkehrsbetrieb das Pilotprojekt erst einmal gestoppt: Die Passantin, die leicht verletzt wurde, ist offensichtlich aus Unachtsamkeit mit dem Fahrzeug kollidiert.

    2. Berliner U-Bahn: Bis Ende 2019 gibt es LTE auch für Vodafone und Telekom
      Berliner U-Bahn
      Bis Ende 2019 gibt es LTE auch für Vodafone und Telekom

      Bisher bietet nur Telefónica LTE- und UMTS-Zugang im Berliner U-Bahn-Netz. Ende 2019 werden auch erste Linien von der Deutschen Telekom und Vodafone versorgt.

    3. Satellitennavigation: Galileo ist wieder online
      Satellitennavigation
      Galileo ist wieder online

      Nach rund einer Woche funktioniert das europäische Satellitennavigationssystem Galileo wieder. Laut der zuständigen EU-Behörde GSA kann es aber noch zu Schwankungen kommen. Grund für den Ausfall waren technische Probleme in den beiden Kontrollzentren.


    1. 17:40

    2. 17:09

    3. 16:30

    4. 16:10

    5. 15:45

    6. 15:22

    7. 14:50

    8. 14:25