1. Foren
  2. Kommentare
  3. Applikationen-Forum
  4. Alle Kommentare zum Artikel
  5. › Windows 8.1 im Test: Nicht…

"Sicherer Start ist noch nicht korrekt konfiguriert" und Build Versionsnummer...

Neue Foren im Freiraum! Raumfahrt und freie Software haben jetzt einen Platz, die Games tummeln sich jetzt alle in einem Forum.
  1. Thema

Neues Thema


  1. "Sicherer Start ist noch nicht korrekt konfiguriert" und Build Versionsnummer...

    Autor: Lala Satalin Deviluke 17.10.13 - 15:47

    Wie krieg ich das weg???

    Grüße vom Planeten Deviluke!

  2. Re: "Sicherer Start ist noch nicht korrekt konfiguriert" und Build Versionsnummer...

    Autor: Atrocity 17.10.13 - 15:56

    Du hast das Windows im EFI Modus installiert & secure Boot nicht in den UEFI Einstellungen angeschalten. Entweder Du machst selbiges, oder Du lässt es weil Du z.B. noch dein Linux booten willst und lebst mit der Meldung.

    Soweit zumindest das was ich bisher dazu gefunden habe.

    Btw, mein Win 8.1 zeigt nach jedem Start eine falsche Uhrzeit an und geht 2 Stunden nach. Im UEFI ist die Zeit richtig eingestellt, die Zeitzone im Wndows stimmt und beim manuellen holen der Uhrzeit vom Server bekommt er die richtige... Tipps? 8Wobei ich die RTM Version habe und bisher imemr gehofft habe das wird bis zum release gefixed)

  3. Re: "Sicherer Start ist noch nicht korrekt konfiguriert" und Build Versionsnummer...

    Autor: Lala Satalin Deviluke 17.10.13 - 16:20

    Atrocity schrieb:
    --------------------------------------------------------------------------------
    > Du hast das Windows im EFI Modus installiert & secure Boot nicht in den
    > UEFI Einstellungen angeschalten. Entweder Du machst selbiges, oder Du lässt
    > es weil Du z.B. noch dein Linux booten willst und lebst mit der Meldung.
    >
    > Soweit zumindest das was ich bisher dazu gefunden habe.

    Danke, ich schau mal nach, ich nutze Linux sowieso nicht nativ. Von daher kann es eigentlich aktiv sein.

    > Btw, mein Win 8.1 zeigt nach jedem Start eine falsche Uhrzeit an und geht 2
    > Stunden nach. Im UEFI ist die Zeit richtig eingestellt, die Zeitzone im
    > Wndows stimmt und beim manuellen holen der Uhrzeit vom Server bekommt er
    > die richtige... Tipps? 8Wobei ich die RTM Version habe und bisher imemr
    > gehofft habe das wird bis zum release gefixed)

    Das Problem habe ich zum Glück nicht.

    Grüße vom Planeten Deviluke!

  4. Re: "Sicherer Start ist noch nicht korrekt konfiguriert" und Build Versionsnummer...

    Autor: rommudoh 17.10.13 - 16:21

    Atrocity schrieb:
    --------------------------------------------------------------------------------
    > Du hast das Windows im EFI Modus installiert & secure Boot nicht in den
    > UEFI Einstellungen angeschalten. Entweder Du machst selbiges, oder Du lässt
    > es weil Du z.B. noch dein Linux booten willst und lebst mit der Meldung.

    Auch Linux kann via Secure Boot gestartet werden.

  5. Re: "Sicherer Start ist noch nicht korrekt konfiguriert" und Build Versionsnummer...

    Autor: Atrocity 17.10.13 - 16:23

    Joa, ist die Frage ob man sich den Aufwand machen will, weil ganz trivial istd as wohl nicht.
    Mich stört die Meldung nicht, ich benutze das große NSA-Backdoor Windows privat eh nur zum zocken ;-)

  6. Re: "Sicherer Start ist noch nicht korrekt konfiguriert" und Build Versionsnummer...

    Autor: Lala Satalin Deviluke 17.10.13 - 16:38

    Na super...
    Mein System hat UEFI, jedoch aber kein Secure Boot.
    Im Bios gibt es keine Option Secure Boot.

    Asus Zenbook Prime UX31A

    Grüße vom Planeten Deviluke!

  7. Link

    Autor: redmord 17.10.13 - 16:52

    http://www.deskmodder.de/wiki/index.php?title=Sicherer_Start_ist_nicht_korrekt_konfiguriert_Secure_Boot_Wasserzeichen_entfernen_Windows_8.1

  8. Re: Link

    Autor: Lala Satalin Deviluke 17.10.13 - 17:05

    Ich fummel sicher nicht an Systemdateien rum.
    Ich ruf den Support am Samstag an und lass mir ne Lösung anbieten.
    Hat bisher immer geklappt.

    Problem bei mir ist: UEFI-Gerät ohne SecureBoot.
    Wenn ich beim Support anrufe wird eventuell ein Patch erstellt.

    Grüße vom Planeten Deviluke!

  9. Re: Link

    Autor: TTX 17.10.13 - 18:36

    Ich wäre froh ich hätte lieber da gefummelt. Nachdem aktivieren von SecureBoot startet nämlich mein Rechner nicht mehr, nur noch Blackscreen. CMSO-Clear hilft leider auch nicht, scheinbar hat es gerade mal das UEFI zerfetzt. Nun darf ich den PC beim Händler einschicken, welche Freude so ein tolles Update doch macht.
    MS macht sich mit so einer "idioten" Meldung am Desktop gerade wieder extrem beliebt...wahrscheinlich zeigen sie den Schwachsinn auf Rechnern ohne UEFI auch noch an oder?



    1 mal bearbeitet, zuletzt am 17.10.13 18:38 durch TTX.

  10. Re: Link

    Autor: Switchblade 17.10.13 - 18:38

    Tja, das kommt davon wenn man ohne Ahnung an Systemdateien rumpfuscht. Überlass das beim nächsten Mal doch einfach den Profis. =)

    U.N. Special Department NERV - Allied with SEELE, SYNAPS and the JSSDF Armed Forces.

  11. Re: Link

    Autor: TTX 17.10.13 - 19:39

    Switchblade schrieb:
    --------------------------------------------------------------------------------
    > Tja, das kommt davon wenn man ohne Ahnung an Systemdateien rumpfuscht.
    > Überlass das beim nächsten Mal doch einfach den Profis. =)

    Tja und nun liest du meinen Beitrag nochmal und versucht ihn zu verstehen ;)

  12. Re: Link

    Autor: Lala Satalin Deviluke 17.10.13 - 20:14

    Ein OS kann kein UEFI schrotten. Da sind wahrscheinlich einfach deine Schlüssel im System hinüber. EEPROM-Fehler oder so.

    Grüße vom Planeten Deviluke!

  13. Re: Link

    Autor: TTX 17.10.13 - 20:18

    Habe ich auch nicht behauptet? Irgendwie lesen die Leute heut nicht richtig. Mich regt es auf das überhaupt auf so eine dumme Art auf diesen Schwachsinn hingewiesen wird, das ist mal wieder typisch MS.
    Das das Mainboard zu doof ist, eigene funktionierende UEFI-Schlüssel zu generieren, ist natürlich nicht der Fehler von 8.1, wäre diese bescheuerte Anzeige nicht, wäre es nur nicht passiert :).
    Jetzt kann ich wieder 10 Tage auf meinem alten i7 Notebook rumhocken ;(

  14. Secure-Boot-Meldung deaktivieren

    Autor: jaegerschnitzel 18.10.13 - 08:31

    Habe die Secure-Boot-Meldung nach diesem Tutorial entfernt: http://www.antary.de/2013/10/08/windows-8-secure-boot-wasserzeichen-entfernen/

    Klar ändert man etwas an den Systemdateien aber die Meldung ist so nervig, dass ich das unbedingt tun musste. Ist gut erklärt und lässt sich bei etwas Erfahrung einfach durchführen. Auf jeden Fall besser als das überlüssige Secure Boot im BIOS zu aktivieren :)



    1 mal bearbeitet, zuletzt am 18.10.13 08:31 durch jaegerschnitzel.

  15. Re: Secure-Boot-Meldung deaktivieren

    Autor: Lala Satalin Deviluke 18.10.13 - 08:41

    Man sollte niemals Systemdateien bearbeiten oder löschen.
    Ich werde morgen den Support kontaktieren und dann gibt es eventuell zumindest einen Patch für UEFI-Geräte ohne SecureBoot.

    Grüße vom Planeten Deviluke!

  16. Re: Secure-Boot-Meldung deaktivieren

    Autor: jaegerschnitzel 18.10.13 - 09:16

    Lala Satalin Deviluke schrieb:
    --------------------------------------------------------------------------------
    > Man sollte niemals Systemdateien bearbeiten oder löschen.
    > Ich werde morgen den Support kontaktieren und dann gibt es eventuell
    > zumindest einen Patch für UEFI-Geräte ohne SecureBoot.

    Stimmt. Aber in diesem Fall sehe ich keine andere Möglichkeit. Erstens sind es nur relativ unwichtige Übersetzungsdateien und zweitens werden die Dateien im Notfall von der Installationsreperatur wieder mit den originalen Dateien ausgetauscht.

    Wenn Microsoft einen Patch bereitstellt umso besser, aber daran kann ich nicht glauben. Meldest du dich hier mit der Antwort von Microsoft?

  17. Re: "Sicherer Start ist noch nicht korrekt konfiguriert" und Build Versionsnummer...

    Autor: frostbitten king 18.10.13 - 09:24

    Einfach die Meldung ignorieren? Ist doch eh wayne. Ist nur eine Warnung imho.

  18. Re: Secure-Boot-Meldung deaktivieren

    Autor: Lala Satalin Deviluke 18.10.13 - 10:00

    jaegerschnitzel schrieb:
    --------------------------------------------------------------------------------
    > Lala Satalin Deviluke schrieb:
    > ---------------------------------------------------------------------------
    > -----
    > > Man sollte niemals Systemdateien bearbeiten oder löschen.
    > > Ich werde morgen den Support kontaktieren und dann gibt es eventuell
    > > zumindest einen Patch für UEFI-Geräte ohne SecureBoot.
    >
    > Stimmt. Aber in diesem Fall sehe ich keine andere Möglichkeit. Erstens sind
    > es nur relativ unwichtige Übersetzungsdateien und zweitens werden die
    > Dateien im Notfall von der Installationsreperatur wieder mit den originalen
    > Dateien ausgetauscht.
    >
    > Wenn Microsoft einen Patch bereitstellt umso besser, aber daran kann ich
    > nicht glauben. Meldest du dich hier mit der Antwort von Microsoft?

    Kannst du sicher stellen, dass der Resource-Hacker nicht irgendein Bug hat und die Datei dann korrupt ist? Merkt man vielleicht nicht direkt aber später irgendwann. Außerdem ändert sich die Prüfsumme der Datei.

    Grüße vom Planeten Deviluke!

  19. Re: Secure-Boot-Meldung deaktivieren

    Autor: jaegerschnitzel 18.10.13 - 11:14

    Natürlich nicht aber Windows 8 ist ja sowieso nur mein Spielsystem. Muss jeder mit sich selbst ausmachen ob er das Risiko eingehen möchte oder nicht.

  20. Re: Secure-Boot-Meldung deaktivieren

    Autor: Lala Satalin Deviluke 18.10.13 - 11:17

    Na dann. Bei mir sind Linux-Distros meine Spielsysteme als VM, die ich regelmäßig zerschieße, einfach um zu gucken was möglich ist und was nicht... Vor allem laufen die sowieso nie wirklich nativ, dank nVidia und der Hersteller von Hardware.

    Grüße vom Planeten Deviluke!

  1. Thema

Neues Thema


Um zu kommentieren, loggen Sie sich bitte ein oder registrieren Sie sich. Sie müssen ausserdem in Ihrem Account-Profil unter Forum einen Nutzernamen vergeben haben. Zum Login

Stellenmarkt
  1. Inhouse Consultant & Key User PLM Siemens Teamcenter (m/w/d)
    DRÄXLMAIER Group, Vilsbiburg bei Landshut
  2. Application Administrator BDE / Anwendungsadministrator (m/w/d)
    igus GmbH, Köln
  3. Projektmitarbeiter Healthcare-IT (gn*)
    medavis GmbH, Karlsruhe
  4. (Junior) Projektmanager*in (m/w/d) Breitband / Infrastruktur
    LBD-Beratungsgesellschaft mbH, Berlin

Detailsuche


Golem pur
  • Golem.de ohne Werbung nutzen

Anzeige
Hardware-Angebote
  1. 499,99€


Haben wir etwas übersehen?

E-Mail an news@golem.de