1. Foren
  2. Kommentare
  3. Internet
  4. Alle Kommentare zum Artikel
  5. › Videostreaming: Youtube startet 60…

Das laggt auf 1080p60p

  1. Thema
  1. 1
  2. 2

Neues Thema Ansicht wechseln


  1. Das laggt auf 1080p60p

    Autor: AlphaStatus 30.10.14 - 10:36

    720p60p läuft gut. Google Chrome.

    Beispielvideo: https://www.youtube.com/watch?v=EE8worAaI4A

    Prozessor i7-720qm
    Graka: Mobility Radeon 5850
    RAM: 8GB

    Das müsste ausreichen für FullHD @60FPS. Während das Video ruckelig abspielt liegt die CPU Auslastung bei nur 5%, überlastet ist das Ding nicht. Die Auslastung bei 720p60p liegt bei 10%.

  2. Re: Das laggt auf 1080p60p

    Autor: SchmuseTigger 30.10.14 - 10:39

    AlphaStatus schrieb:
    --------------------------------------------------------------------------------
    > 720p60p läuft gut. Google Chrome.
    >
    > Beispielvideo: www.youtube.com
    >
    > Prozessor i7-720qm
    > Graka: Mobility Radeon 5850
    > RAM: 8GB
    >
    > Das müsste ausreichen für FullHD @60FPS. Während das Video ruckelig
    > abspielt liegt die CPU Auslastung bei nur 5%, überlastet ist das Ding
    > nicht. Die Auslastung bei 720p60p liegt bei 10%.

    Kann einfach an yt liegen weil gerade tausende das gleichzeitig testen. Also muss nicht an deinem PC liegen.

  3. Re: Das laggt auf 1080p60p

    Autor: rv112 30.10.14 - 10:42

    Hier läufts mit einem Notebook mit i5m CPU und Intel HD Grafik absolut flüssig auf 1080p60.

  4. Re: Das laggt auf 1080p60p

    Autor: AlphaStatus 30.10.14 - 10:45

    rv112 schrieb:
    --------------------------------------------------------------------------------
    > Hier läufts mit einem Notebook mit i5m CPU und Intel HD Grafik absolut
    > flüssig auf 1080p60.

    Habs auf meinem 2013er MBA getestet. Es läuft absolut flüssig auf 1080p60. Die CPU liegt zwar auf 150% aber es läuft smooth.

    Das ist doch lächerlich :/

  5. Re: Das laggt auf 1080p60p

    Autor: rv112 30.10.14 - 10:54

    Was? 150%?

  6. Re: Das laggt auf 1080p60p

    Autor: HubertHans 30.10.14 - 10:54

    Man sollte sich nicht darauf verlassen das eine Videobeschleunigung auch mit 60FPS noch funktioniert. Normalerweise sagt der Standard <=30FPS. Alles darueber ist nicht notwendigerweise durch die Grafikkarte beschleunigt. Schon leiche Abweichnungen von der Aufloesung koennen dazu fuehren, das die CPU deKodieren muss. Je nach Browser/ Player gibts ebenfalls Unterschiede.



    1 mal bearbeitet, zuletzt am 30.10.14 10:55 durch HubertHans.

  7. Re: Das laggt auf 1080p60p

    Autor: anonym 30.10.14 - 10:55

    je nach betriebssystem werden die 100% auf einen kern oder auf die komplette cpu (incl aller kerne) gerechnet.

  8. Re: Das laggt auf 1080p60p

    Autor: plutoniumsulfat 30.10.14 - 10:56

    in der Regel doch auf alle Kerne.

  9. Re: Das laggt auf 1080p60p

    Autor: anonym 30.10.14 - 11:00

    ich hab schon beides gesehen (wenn auch ne weile her), deswegen verwundert mich da nich mehr so vieles

  10. Re: Das laggt auf 1080p60p

    Autor: derChef 30.10.14 - 11:03

    Wenn ich Chrome neu gestartet hab läuft das erste Video das ich in 1080p60 schaue flüssig bei max 60% CPU (PhenomII x4 3,2GHz, HD4850). Bei jedem weiteren Versuch stotterst nur mit viel niedrigerer Prozessorlast.
    720p60 läuft dagegen immer flüssig.
    Also da ist definitiv noch der Wurm drin.

  11. Re: Das laggt auf 1080p60p

    Autor: Nephtys 30.10.14 - 11:09

    AlphaStatus schrieb:
    --------------------------------------------------------------------------------
    > 720p60p läuft gut. Google Chrome.
    >
    > Beispielvideo: www.youtube.com
    >
    > Prozessor i7-720qm
    > Graka: Mobility Radeon 5850
    > RAM: 8GB
    >
    > Das müsste ausreichen für FullHD @60FPS. Während das Video ruckelig
    > abspielt liegt die CPU Auslastung bei nur 5%, überlastet ist das Ding
    > nicht. Die Auslastung bei 720p60p liegt bei 10%.


    Ivy Bridge schafft es bei mir unter 3% Auslastung bei dem Video mit FHD und 60fps zu haben. Moderne CPUs haben damit kein Problem.

  12. Re: Das laggt auf 1080p60p

    Autor: AlphaStatus 30.10.14 - 11:12

    rv112 schrieb:
    --------------------------------------------------------------------------------
    > Was? 150%?

    Mac OS X hat andere CPU Stats. Mein Maximum ist 400%. 100% für jeden der 4 Kerne.

    Bei 100% ist ein Kern komplett ausgelastet. Ich weiß, es ist komisch und macht auf den ersten Blick keinen Sinn.

  13. Re: Das laggt auf 1080p60p

    Autor: Lala Satalin Deviluke 30.10.14 - 11:12

    Hier ist ein i5 2500 und GeForce GT 420 -> Keine laggs.

    Ich tippe auf deine Grafikkarte oder die Internetleitung.

    Grüße vom Planeten Deviluke!

  14. Re: Das laggt auf 1080p60p

    Autor: AlphaStatus 30.10.14 - 11:17

    Lala Satalin Deviluke schrieb:
    --------------------------------------------------------------------------------
    > Hier ist ein i5 2500 und GeForce GT 420 -> Keine laggs.
    >
    > Ich tippe auf deine Grafikkarte oder die Internetleitung.

    Es ist die Grafikkarte. Internet ist 100Mbit/s, das ist mehr als genug.

    Hab die Hardwarebeschleunigung deaktiviert und es läuft jetzt flüssig auf 1080p60.

    Allerdings werde ich nicht wegen Youtube die Hardwarebeschleunigung komplett für chrome deaktivieren. Die müssten etwas implementieren das erkennt ob die Graka 1080p60 verkraftet oder nicht und bei Bedarf auf Software decode switched.

    50% CPU Auslastung (Windows, i7).

    edit: Youtube konvertiert nach einer Weile alle Videos auf VP9. Das kann nicht hardwarebeschleunigt werden und läuft daher generell flüssig.



    1 mal bearbeitet, zuletzt am 30.10.14 11:23 durch AlphaStatus.

  15. Re: Das laggt auf 1080p60p

    Autor: Himmerlarschundzwirn 30.10.14 - 11:21

    Wenn es an YT liegt, sollte das Video aber nicht laggen, sondern einfach nur langsam puffern, oder?

    Laggen kann's doch nur, wenn der entsprechende Abschnitt schon runtergeladen ist.

  16. Re: Das laggt auf 1080p60p

    Autor: 476f6c656d 30.10.14 - 12:25

    MacBook Retina mitte 2012 läuft es flüssig bei aktiver GF650. Youtube Prozess braucht ~12% CPU Windowserver 12% und Kernel 20% (Soundausgabe über USB Soundkarte).

  17. Re: Das laggt auf 1080p60p

    Autor: M. 30.10.14 - 12:44

    > in der Regel doch auf alle Kerne.
    Nein, das macht nur Windows so. In der Unix-Welt (und damit auch unter Mac OS X) wird üblicherweise Last pro Kern gezählt, also 100% = 1 Kern komplett ausgelastet. Das ist auch die 'natürlichere' Zählweise, weil die Kerne weitgehend unabhängig sind und 100% dann das Maximum ist, was ein einzelner Thread ziehen kann.



    1 mal bearbeitet, zuletzt am 30.10.14 12:46 durch M..

  18. Re: Das laggt auf 1080p60p

    Autor: anonym 30.10.14 - 13:20

    ich hab jetzt zwar grade keinen prozess, der ein kern komplett braucht, aber ich glaube bei mir ists so, dass im normalen taskmanager jeder kern maximal 25% verursachen kann. (also 100% = komplette cpu)

    unter top stimmt das mit den 100% pro kern

  19. Re: Das laggt auf 1080p60p

    Autor: myxter 30.10.14 - 13:55

    Hier auch MBA, Mid 2013, i7-4650U aber keine 150% oO
    Alles lässig: http://imgur.com/KY2B9xE

  20. Re: Das laggt auf 1080p60p

    Autor: oromis 30.10.14 - 14:20

    Core2quad q8400 und gtx650 ti, beides zwischen 25-30 % ausgelastet auf 1080p60fps mit chrome. Läuft flüssig.

  1. Thema
  1. 1
  2. 2

Neues Thema Ansicht wechseln


Um zu kommentieren, loggen Sie sich bitte ein oder registrieren Sie sich. Sie müssen ausserdem in Ihrem Account-Profil unter Forum einen Nutzernamen vergeben haben. Zum Login

Stellenmarkt
  1. Vodafone GmbH, Düsseldorf
  2. über D. Kremer Consulting, Düsseldorf
  3. Kommunale Unfallversicherung Bayern, München
  4. Bayerische Versorgungskammer, München

Golem pur
  • Golem.de ohne Werbung nutzen

Anzeige
Spiele-Angebote
  1. 28,99€
  2. (u. a. Borderlands: The Handsome Collection für 13,99€, Sid Meier's Civilization VI für 13...
  3. 7,99€


Haben wir etwas übersehen?

E-Mail an news@golem.de