1. Foren
  2. Kommentare
  3. Mobile Computing
  4. Alle Kommentare zum Artikel
  5. › Ice Cream Sandwich: Google…

Funktioniert (noch) nicht?

  1. Thema

Neues Thema Ansicht wechseln


  1. Funktioniert (noch) nicht?

    Autor: y.m.m.d. 15.11.11 - 10:44

    Hat es schon jemand geschafft sich eine kopie des Quellcodes zu ziehen? Ich bekomme bisher immer nen' 403 Fehler zurück:

    # git clone https://android.googlesource.com/platform/manifest.git
    Initialized empty Git repository in /root/android/manifest/.git/
    error: The requested URL returned error: 403
    warning: remote HEAD refers to nonexistent ref, unable to checkout.

    > Er weist aber darauf hin, dass der Kopiervorgang auf die Server noch im
    > Gange ist und bittet um etwas Geduld.

    Liegt das daran? Inzwischen wäre es dann doch ein ziemlich langer Kopiervorgang. Ich meine wir reden hier von Quellcode, das dürfte wohl nicht einmal annähernd an die Gigabyte-Grenze herrankommen...

    Kein Flame oder so, bin nur etwas ungeduldig ;-)

  2. Re: Funktioniert (noch) nicht?

    Autor: rabatz 15.11.11 - 11:31

    Also als ich den Gingerbread-Source runtergeladen hab waren das ungefähr 10GB. Das kann schon ein bisschen dauern, vor allem weil heute die Server wohl auf Hochtouren laufen.

  3. Re: Funktioniert (noch) nicht?

    Autor: scroogie 15.11.11 - 11:37

    Siehe http://source.android.com/source/downloading.html

    Bei dem Push war ja auch die gesamte History für Android 3 und 4 dabei. Er schrieb was von insgesamt 13 Gigabyte (6.5 nur für den mirror der aktuellen Version).

  4. Re: Funktioniert (noch) nicht?

    Autor: Dragos 15.11.11 - 12:30

    scroogie schrieb:
    --------------------------------------------------------------------------------
    > Siehe source.android.com
    >
    > Bei dem Push war ja auch die gesamte History für Android 3 und 4 dabei. Er
    > schrieb was von insgesamt 13 Gigabyte (6.5 nur für den mirror der aktuellen
    > Version).


    Mit der anleitung komme ich an diesem Punkt nicht weiter.

    $ repo init -u https://android.googlesource.com/platform/manifest

    hier wird mir unter windows 7 gesagt das python nicht gefunden wurde. python installiert gleiches Problem. Nach einige Zeit googlen und probieren aufgegeben.

    Wie bekommt man den python auf WIn7 richtig installiert?

  5. Re: Funktioniert (noch) nicht?

    Autor: y.m.m.d. 15.11.11 - 13:37

    Dragos schrieb:
    --------------------------------------------------------------------------------
    > scroogie schrieb:
    > ---------------------------------------------------------------------------
    > -----
    > > Siehe source.android.com
    > >
    > > Bei dem Push war ja auch die gesamte History für Android 3 und 4 dabei.
    > Er
    > > schrieb was von insgesamt 13 Gigabyte (6.5 nur für den mirror der
    > aktuellen
    > > Version).
    >
    > Mit der anleitung komme ich an diesem Punkt nicht weiter.
    >
    > $ repo init -u android.googlesource.com
    >
    > hier wird mir unter windows 7 gesagt das python nicht gefunden wurde.
    > python installiert gleiches Problem. Nach einige Zeit googlen und probieren
    > aufgegeben.
    >
    > Wie bekommt man den python auf WIn7 richtig installiert?

    Du benutzt Cygwin?
    Dort kann man im Setup (einfach Installer nochmal ausführen) Pakete nachinstallieren, auch Python z.B.

  6. Re: Funktioniert (noch) nicht?

    Autor: Dragos 15.11.11 - 14:56

    y.m.m.d. schrieb:
    --------------------------------------------------------------------------------
    > Dragos schrieb:
    > ---------------------------------------------------------------------------
    > -----
    > > scroogie schrieb:
    > >
    > ---------------------------------------------------------------------------
    >
    > > -----
    > > > Siehe source.android.com
    > > >
    > > > Bei dem Push war ja auch die gesamte History für Android 3 und 4
    > dabei.
    > > Er
    > > > schrieb was von insgesamt 13 Gigabyte (6.5 nur für den mirror der
    > > aktuellen
    > > > Version).
    > >
    > >
    > > Mit der anleitung komme ich an diesem Punkt nicht weiter.
    > >
    > > $ repo init -u android.googlesource.com
    > >
    > > hier wird mir unter windows 7 gesagt das python nicht gefunden wurde.
    > > python installiert gleiches Problem. Nach einige Zeit googlen und
    > probieren
    > > aufgegeben.
    > >
    > > Wie bekommt man den python auf WIn7 richtig installiert?
    >
    > Du benutzt Cygwin?
    > Dort kann man im Setup (einfach Installer nochmal ausführen) Pakete
    > nachinstallieren, auch Python z.B.
    Ich hatte irgendwas anderes genutzt ich werde es mal heute abend probieren

  7. Re: Funktioniert (noch) nicht?

    Autor: Dragos 16.11.11 - 09:12

    y.m.m.d. schrieb:
    --------------------------------------------------------------------------------
    > Dragos schrieb:
    > ---------------------------------------------------------------------------
    > -----
    > > scroogie schrieb:
    > >
    > ---------------------------------------------------------------------------
    >
    > > -----
    > > > Siehe source.android.com
    > > >
    > > > Bei dem Push war ja auch die gesamte History für Android 3 und 4
    > dabei.
    > > Er
    > > > schrieb was von insgesamt 13 Gigabyte (6.5 nur für den mirror der
    > > aktuellen
    > > > Version).
    > >
    > >
    > > Mit der anleitung komme ich an diesem Punkt nicht weiter.
    > >
    > > $ repo init -u android.googlesource.com
    > >
    > > hier wird mir unter windows 7 gesagt das python nicht gefunden wurde.
    > > python installiert gleiches Problem. Nach einige Zeit googlen und
    > probieren
    > > aufgegeben.
    > >
    > > Wie bekommt man den python auf WIn7 richtig installiert?
    >
    > Du benutzt Cygwin?
    > Dort kann man im Setup (einfach Installer nochmal ausführen) Pakete
    > nachinstallieren, auch Python z.B.

    ich bekomm es nicht hin.

    Habe die befehle von der google seite ausgeführt aber wenn ich jetzt den befehl eingebe:
    $ repo init -u https://android.googlesource.com/platform/manifest

    kommt nur repo command not found

  1. Thema

Neues Thema Ansicht wechseln


Um zu kommentieren, loggen Sie sich bitte ein oder registrieren Sie sich. Sie müssen ausserdem in Ihrem Account-Profil unter Forum einen Nutzernamen vergeben haben. Zum Login

Stellenmarkt
  1. ARD ZDF Deutschlandradio Beitragsservice, Köln
  2. WITRON Gruppe, Hamm
  3. CipSoft GmbH, Regensburg
  4. Stadt Lingen (Ems), Lingen (Ems)

Golem pur
  • Golem.de ohne Werbung nutzen

Anzeige
Hardware-Angebote
  1. (u. a. Xbox Series X für 490€)


Haben wir etwas übersehen?

E-Mail an news@golem.de