1. Foren
  2. Kommentare
  3. OpenSource
  4. Alle Kommentare zum Artikel
  5. › Openoffice.org beendet…

ob ich wohl

  1. Thema

Neues Thema Ansicht wechseln


  1. ob ich wohl

    Autor: quergelesen 22.12.09 - 17:47

    langsam mal mein Oo 1.1 erneuern sollte? Hmm, immer diese Zwänge.

  2. Re: ob ich wohl

    Autor: Newbe 22.12.09 - 19:50

    quergelesen schrieb:
    --------------------------------------------------------------------------------
    > langsam mal mein Oo 1.1 erneuern sollte? Hmm, immer diese Zwänge.

    Es zwingt dich keiner. Du kannst OO 1.1 ohne schlechtes Gewissen weiter verwenden. Da die aktuellen OO-Dateien jetzt im ODF vorliegen, wirst du höchst wahrscheinlich keine Sicherheitsrisiken befürchten müssen. Und offensichtlich musstest du bisher keine Dateien austauschen, somit entfällt auch jeglicher Zwang.

    Du siehst, du kannst glücklich sein ;-)

  3. Re: ob ich wohl

    Autor: Hanssssss 22.12.09 - 21:39

    quergelesen schrieb:
    --------------------------------------------------------------------------------
    > langsam mal mein Oo 1.1 erneuern sollte? Hmm, immer diese Zwänge.

    Ich habe die Beta von 1.0 - ich werde es nicht erneuern.

  4. Re: ob ich wohl

    Autor: Brakebein 22.12.09 - 23:58

    Alles vor 2.x war aber schwer sch**eisse

  5. Nö! Kein Update!

    Autor: daydreamer42 23.12.09 - 03:38

    Auf meiner Win98-Partition ist auch noch Oo 1.1 und das werde ich garantiert nicht austauschen.

    Unter Linux habe ich Oo 2.4 und das bleibt auch.

    Hatte noch nie Probleme mit dem Datenaustausch.

    Aber das Leben hat mich gelehrt: "Never touch a running system!"

    :)

    Have a nice day
    daydreamer42

  6. Re: Nö! Kein Update!

    Autor: quergelesen 23.12.09 - 12:25

    aufgrund überzeugender Argumente - Meinungsbildnern hiermit gedankt - bleibt Oo 1.1 weiterhin im Einsatz

  7. Re: Nö! Kein Update!

    Autor: Verwirrt 23.12.09 - 15:27

    quergelesen schrieb:
    --------------------------------------------------------------------------------
    > aufgrund überzeugender Argumente

    Die da wären?

    > Meinungsbildnern hiermit gedankt

    Meinungsbildnern? Schwachköpfe!

    > bleibt Oo 1.1 weiterhin im Einsatz

    Mit welcher rationalen Begründung fährt man völlig veraltete OpenSource-Software?

  8. Re: Nö! Kein Update!

    Autor: Flying Circus 23.12.09 - 15:55

    Verwirrt schrieb:
    --------------------------------------------------------------------------------
    > Mit welcher rationalen Begründung fährt man völlig veraltete
    > OpenSource-Software?

    1) Never touch a running system - solange keine zwingenden Gründe wie z.B. bekannte Sicherheitslücken vorliegen, kann das sinnvoll sein.

    2) Ältere Software stellt oft geringere Anforderungen an die Hardware. Nicht jeder hat einen Dukatenscheißer zu Hause.

  9. Re: Nö! Kein Update!

    Autor: Newbe 24.12.09 - 12:15

    Bis vorgestern lief OO 3.1 auf meinem betagten Pentium III 500 MHz ohne große Verzögerungen. Jetzt ist der Rechner ausser Dienst, aber aktualisiert hätte ich sonst auch.
    Ein paar Sekunden warten bis OO gestartet ist, dann lieft wirklich alles ganz flott.

  10. Re: Nö! Kein Update!

    Autor: Verwirrt 01.01.10 - 19:52

    Flying Circus schrieb:
    --------------------------------------------------------------------------------
    > Verwirrt schrieb:
    > ---------------------------------------------------------------------------
    > -----
    > > Mit welcher rationalen Begründung fährt man völlig veraltete
    > > OpenSource-Software?
    >
    > 1) Never touch a running system - solange keine zwingenden Gründe wie z.B.
    > bekannte Sicherheitslücken vorliegen, kann das sinnvoll sein.

    Und dann bist du wach geworden...
    OO 1.x ist so veraltet dass längst nicht mal mehr über Sicherheitslücken berichtet wird weil kein normaler Mensch diese Version benutzt

    > 2) Ältere Software stellt oft geringere Anforderungen an die Hardware.
    > Nicht jeder hat einen Dukatenscheißer zu Hause.

    Wozu brauche ich einen Dukatenscheißer um mir normale Hardware zu kaufen?
    Ein normaler Job tuts auch

    Abgesehen davon ist es saudämlich einen uralten rechner mit jämmerlicher Leistung zu benutzen wenn der langsamte Core2 um Längen schneller ist und unterm Strich trotzdem weniger Strom verbraucht

    Das ist genauso eine bescheuerte Rechnugn wie "Mein Gott was so ein neuer Kühlschrank kostet" - Nach ein paar Jahren kostet dich der Strom mehr und dein Kühlschrank ist immer noch alt und frisst dich weiter arm ohne Sinn und Verstand

    FAZIT: Nur hausgemachte Vollidioten benutzen veraltete OpenSource Software

  11. Re: Nö! Kein Update!

    Autor: Maikäferfresser 15.01.10 - 19:00

    Also, wenn ich meinen alten Scanner noch hätte, würde ich heute noch Windows NT 4.0 verwenden. Das ist ein System, das bei sorgfältiger Pflege und unter Verzicht z.B. unnötiger Multimediacodecs über viele Jahre hinweg schön schlank, schnell und stabil bleibt und alles hat, was ich brauche - abgesehen eben von dem bewussten USB-Treiber (der von DELL geht bei meinem Scannermodell leider nicht) Und das widerum hätte zur Folge gehabt, dass ich heute noch mit OOo 2.1 arbeiten würde. Eine Officeversion, die noch heute Alles bietet, was ich benötige. Es kann also gute Gründe geben, bei einem bewährten System zu bleiben. Zumindest den, dass es keinen Grund zum Upgrade gibt.

  1. Thema

Neues Thema Ansicht wechseln


Um zu kommentieren, loggen Sie sich bitte ein oder registrieren Sie sich. Sie müssen ausserdem in Ihrem Account-Profil unter Forum einen Nutzernamen vergeben haben. Zum Login

Stellenmarkt
  1. Information und Technik Nordrhein-Westfalen (IT.NRW), Düsseldorf
  2. BSH Hausgeräte GmbH, Giengen
  3. Albert Schweitzer Stiftung - Wohnen & Betreuen, Berlin-Pankow
  4. Fressnapf Holding SE, Krefeld

Golem pur
  • Golem.de ohne Werbung nutzen

Anzeige
Spiele-Angebote
  1. 27,99€
  2. 29,99€
  3. (u. a. Persona 4 Golden: Deluxe Edition für 14,99€, Alien: Isolation - The Collection für 9...


Haben wir etwas übersehen?

E-Mail an news@golem.de