1. Foren
  2. Kommentare
  3. Security-Forum
  4. Alle Kommentare zum Artikel
  5. › Java: Log4J-Lücke bedroht…

Noch weitere Versionen sind betroffen!

Neue Foren im Freiraum! Raumfahrt und freie Software haben jetzt einen Platz, die Games tummeln sich jetzt alle in einem Forum.
  1. Thema

Neues Thema


  1. Noch weitere Versionen sind betroffen!

    Autor: turbohuhn 10.12.21 - 14:33

    Nach meinem Wissen sind auch Versionen vor 2.10.0 betroffen nur gibt es dort die
    -Dlog4j2.formatMsgNoLookups Property noch nicht. und ein anderer Fix muss umgesetzt werden.

    Affected Versions: 2.0 <= Apache log4j <= 2.14.1

    Quelle:
    www lunasec io/docs/blog/log4j-zero-day/

  2. Re: Noch weitere Versionen sind betroffen!

    Autor: sg (Golem.de) 10.12.21 - 14:53

    Is gefixed. Danke

    ---------
    Sebastian Grüner

    Golem.de

  1. Thema

Neues Thema


Um zu kommentieren, loggen Sie sich bitte ein oder registrieren Sie sich. Sie müssen ausserdem in Ihrem Account-Profil unter Forum einen Nutzernamen vergeben haben. Zum Login

Stellenmarkt
  1. Senior Webdesigner (m/w/d)
    Artprojekt Communication & Event GmbH, Berlin
  2. Netzwerk Administrator (m/w/d)
    operational services GmbH & Co. KG, Wolfsburg, Berlin, München
  3. IT Support Administrator (m/w/d)
    BITO-Lagertechnik Bittmann GmbH, Meisenheim
  4. IT-Prozess- und Workflow-Entwickler (m/w/d)
    GASCADE Gastransport GmbH, Kassel

Detailsuche


Golem pur
  • Golem.de ohne Werbung nutzen

Anzeige
Top-Angebote
  1. 79€
  2. 1.499€ statt 2.799€
  3. 1.771,60€ statt 4.699€ (mit 277,40€-Rabattgutschein)
  4. (u. a. Neo QLED 8K 75 Zoll für 2.299€, QLED 4K 70 Zoll für 899€, Crystal UHD 50 Zoll für...


Haben wir etwas übersehen?

E-Mail an news@golem.de