1. Foren
  2. Kommentare
  3. Security
  4. Alle Kommentare zum Artikel
  5. › MS17-010: Noch immer Millionen Wanna…

Stimmt

  1. Thema

Neues Thema Ansicht wechseln


  1. Stimmt

    Autor: Vinnie 14.05.18 - 11:34

    Microsoft hatte neben den Patches mit dem Redstone-3-Update eine neue Version von Windows 10 veröffentlicht, in der SMBv1 komplett deaktiviert wurde.

    Als MS das bei mir draufgespielt hat, ohne SMBv1 war meine Netzwerkumgebung komplett leer!

    Kein einziges Gerät wurde noch erkannt!

    Egal was ich tat und alle tips und tricks aus Internet probierte..

    Unter "Network" in Windows war nichts zu sehen wo vorher zwischen 22 und 28 Geräte zu sehen waren (Abhängig der Tageszeit)

    daraufhin habe SMBv1 manuall wieder eingeschaltet.

    WEenn mir jemand erklären kann wie man die Geräte in Network auch sehen kann ohne SMBv1 wäre ich dankbar!

  2. Re: Stimmt

    Autor: korona 14.05.18 - 12:03

    Über die IP verbinden?

  3. Re: Stimmt

    Autor: Quantium40 14.05.18 - 12:18

    korona schrieb:
    > Über die IP verbinden?

    Das wird wenig helfen, wenn die verschwundenen Geräte selbst nur SMB v1 konnten.
    Gerade bei älteren Routern, Druckern oder NAS besteht durchaus eine gewisse Chance, dass die noch nicht mit den aktuellen Protokollen klarkommen bzw. dort erstmal SMB v2 aktiviert werden muss.

  4. Re: Stimmt

    Autor: korona 14.05.18 - 12:33

    Sorry da ist mir wohl was durchgegangen habe das smb Protokoll wohl immer zu einfach wahrgenommen und dachte es wäre nur dazu da um Dateien im Netzwerk unter Windows frei zu geben.

  5. Re: Stimmt

    Autor: Quantium40 14.05.18 - 13:21

    Naja - das ist im Endeffekt das Problem von SMB.
    Microsoft hat da soviel an Funktionalität reingepackt, dass das Protokoll von der Sicherheit her von der eigenen Komplexität erschlagen wird.

  6. Re: Stimmt

    Autor: Bouncy 14.05.18 - 16:10

    Vinnie schrieb:
    --------------------------------------------------------------------------------
    > daraufhin habe SMBv1 manuall wieder eingeschaltet.
    Das Problem hatte ich auch mit einem älteren NAS (Netgear, so ein ätzender Müll-Hersteller...). Aber ggf. ist es besser, statt SMB1 - was wirklich uralter, unsicherer Mist ist, der jederzeit rausgepatcht werden kann - lieber NFS zu aktivieren, sowohl beim Zielgerät als auch bei Windows (unter Programme -> Features). Ist auch keine superelegante Lösung, vor allem die Sache mit den Rechten, aber funktioniert und wird - auch im Zuge von WSL - tatsächlich aktiv weiterentwickelt...

  1. Thema

Neues Thema Ansicht wechseln


Um zu kommentieren, loggen Sie sich bitte ein oder registrieren Sie sich. Sie müssen ausserdem in Ihrem Account-Profil unter Forum einen Nutzernamen vergeben haben. Zum Login

Stellenmarkt
  1. (Junior) IT-Anforderungsmanager (m/w/x) Warenwirtschaftssysteme / Filialhandel - International
    ALDI International Services GmbH & Co. oHG, Mülheim an der Ruhr
  2. Technischer Redakteur (m/w/d)
    tangro software components GmbH, Heidelberg
  3. Senior System Engineer (m/w / divers)
    Eurowings Aviation GmbH, Köln
  4. Informatiker/in, Informationstechniker/in, Elektrotechniker/in (w/m/d)
    DLR Deutsches Zentrum für Luft- und Raumfahrt e.V., Oberpfaffenhofen bei München

Detailsuche


Golem pur
  • Golem.de ohne Werbung nutzen

Anzeige
Top-Angebote
  1. (u. a. Assassin's Creed Valhalla für 32,99€ und Fallout 4 - Game of the Year Edition für 9...
  2. 29,99€ + 2,95€ oder versandkostenfrei mit OTTO UP (Vergleichspreis über 40€)
  3. 549,99€ (Vergleichspreis ca. 650€)
  4. 278,98€ + 30€ Cashback bei Kauf bis 31.07. (Vergleichspreis 309€)


Haben wir etwas übersehen?

E-Mail an news@golem.de