1. Foren
  2. Kommentare
  3. Security-Forum
  4. Alle Kommentare zum Artikel
  5. › Sicherheitslücke: Wordpress…

Sicherheitslücke: Wordpress-Plugin Themegrill löscht Datenbank

Ein Wordpress-Plugin hat eine Funktion, mit der man die komplette Datenbank neu aufsetzen kann. Das Problem dabei: Diese Funktion lässt sich auch ohne Authentifizierung erreichen - und ermöglicht in manchen Fällen ein Übernehmen des Wordpress-Systems.

Neue Foren im Freiraum! Raumfahrt und freie Software haben jetzt einen Platz, die Games tummeln sich jetzt alle in einem Forum.

Was ist Deine Meinung zum Artikel "Sicherheitslücke: Wordpress-Plugin Themegrill löscht Datenbank" ?

Neues Thema


Beiträge

  1. Ganz klar ein Plugin für Entwickler 18

    garthako | 18.02.20 11:00 24.02.20 10:39

  2. Backup & Restore Konzept 1

    Helga Beimer | 18.02.20 13:22 18.02.20 13:22

Neues Thema



Stellenmarkt
  1. Fachinformatiker (m/w/d) für den IT Vor-Ort Support
    DATAGROUP Köln GmbH, Köln, München, Dessau
  2. IT-Systemadministrator / Fachinformatiker (m/w/d) für IT-Support / Kundenbetreuung
    Voss IT GmbH, Norderstedt
  3. Software Developer für Anwendungen und Schnittstellen (m/w / divers)
    Continental AG, Villingen
  4. ERP-Systemadministrator (m/w/d)
    Systeme Helmholz GmbH, Großenseebach

Detailsuche


Golem pur
  • Golem.de ohne Werbung nutzen

Anzeige
Top-Angebote
  1. 251,26€ (Bestpreis, UVP 449€)
  2. 619€ (UVP 699€)
  3. 249,90€ (Bestpreis, UVP 404€)
  4. (u. a. Mini Triangles Starter Kit für 79,59€, Lines Starter Kit für 157,99€)


Haben wir etwas übersehen?

E-Mail an news@golem.de