1. Foren
  2. Kommentare
  3. Security-Forum
  4. Alle Kommentare zum Artikel
  5. › Verschlüsselung: Poodle…

Verschlüsselung: Poodle gefährdet Verbindungen mit altem SSL

Eine Lücke in einem uralten SSL-Protokoll gefährdet die Sicherheit von Netzverbindungen. Poodle ist jedoch auch mit modernen Browsern ausnutzbar. Dafür sorgt ein Workaround, mit dem sich alte Protokollversionen erzwingen lassen.

Neue Foren im Freiraum! Raumfahrt und freie Software haben jetzt einen Platz, die Games tummeln sich jetzt alle in einem Forum.

Was ist Deine Meinung zum Artikel "Verschlüsselung: Poodle gefährdet Verbindungen mit altem SSL" ?

Neues Thema


Beiträge

  1. Hier die Schritte für den IE 2

    Megamorf | 15.10.14 08:53 26.06.15 16:35

  2. FF 32/33 ssl3 deaktivieren sinnvoll? 3

    FreiGeistler | 15.10.14 11:10 15.10.14 12:04

  3. @golem: "Besonderheit von Webbrowsern" => Fehler in Browsern 2

    bebbo | 15.10.14 10:16 15.10.14 11:37

  4. @golem: Foto zum Artikel 4

    der_wahre_hannes | 15.10.14 08:34 15.10.14 11:18

Neues Thema



Stellenmarkt
  1. SAP Consultant (m/w/d) FI/CO/PS
    Universitätsklinikum Regensburg, Regensburg
  2. IT-Systemadministrator (m/w/d) Projekte
    Bayerischer Jugendring, München
  3. Embedded Linux-Programmierer (m/w/d) Entwicklung
    wenglor MEL GmbH, Eching
  4. Informatiker*in Entwicklung von Simulationssoftware
    Fraunhofer-Institut für Kurzzeitdynamik, Ernst-Mach-Institut EMI, Efringen-Kirchen, Freiburg

Detailsuche


Golem pur
  • Golem.de ohne Werbung nutzen

Anzeige
Spiele-Angebote
  1. 109,99€
  2. (u. a. TESO High Isle - Collector's Edition für 35,99€ statt 79€)
  3. 359,99€ (Release: 04.11.)


Haben wir etwas übersehen?

E-Mail an news@golem.de