1. Foren
  2. Kommentare
  3. PC-Hardware
  4. Alle Kommentare zum Artikel
  5. › AMD halbiert Stromverbrauch des…

Asus A8N-SLI-Premium

  1. Thema

Neues Thema Ansicht wechseln


  1. Asus A8N-SLI-Premium

    Autor: Frickelfürst 16.05.06 - 15:27

    Habt ihr auch so Probleme, das Board vernünftig zum Laufen zu kriegen? Ich bau gerade an einem Rechner mit Athlon64-3700-SanDiego-Prozessor, Asus A8N-Premium-Board und Asus-Grafikkarte. Hab unterschiedliche RAM-Typen eingebaut, aber stabil krieg ich die Kiste nicht. Im Raid1-Modus hab ich jetzt zwar XP installieren können und das Bios auf den neuesten Stand bringen können, aber die Maus und Tastatur hakelt ohne Ende und stabil läuft der Rechner immer noch nicht. Liegts vielleicht am San-Diego? Ich hab so eine Wut - schmeiß das Ding jetzt in den Müll.

  2. Re: Asus A8N-SLI-Premium

    Autor: Metzlor 16.05.06 - 15:47

    Frickelfürst schrieb:
    -------------------------------------------------------
    > Habt ihr auch so Probleme, das Board vernünftig
    > zum Laufen zu kriegen? Ich bau gerade an einem
    > Rechner mit Athlon64-3700-SanDiego-Prozessor, Asus
    > A8N-Premium-Board und Asus-Grafikkarte. Hab
    > unterschiedliche RAM-Typen eingebaut, aber stabil
    > krieg ich die Kiste nicht. Im Raid1-Modus hab ich
    > jetzt zwar XP installieren können und das Bios auf
    > den neuesten Stand bringen können, aber die Maus
    > und Tastatur hakelt ohne Ende und stabil läuft der
    > Rechner immer noch nicht. Liegts vielleicht am
    > San-Diego? Ich hab so eine Wut - schmeiß das Ding
    > jetzt in den Müll.


    Was für ein Netzteil ist denn drin? (Watt, Hersteller)
    Aus was für einer Steckdose speist du den Strom ein, und welche Geräte hängen noch daran?

    Läuft der CPU Lüfter vernünftig?

    Asus hat normalerweise auch anzeigen (in Form von LED`s) auf dem Mainboard und im Handbuch stehen die Beschreibungen dazu.

    Ein paar mehr daten (USB, PS2) Anschluss Tastatur maus ...

    Hast du schon etwas überprüft?

  3. Re: Asus A8N-SLI-Premium

    Autor: Frickelfürst 16.05.06 - 16:10

    Das Netzteil ist ein Enermax EG565AX-VH(W)SFMA mit 535 Watt. Hab ich extra neu gekauft, da ich zuvor kein ATX-2-Netzteil hatte. On-Board-LEDs sind grün. 12V-Stecker steckt. An der Netz-Steckdose wirds sicher nicht liegen. Der CPU-Lüfter dreht sich (die anderen auch). Normale Standdard-Tastatur Keytronic 2001 (ohne Schnickschnack-Tasten und erforderliche Treiber). Maus: Logitech-Standard-Wheelmaus. (hab sowohl ne USB- als auch eine PS-2-Maus ausprobiert). 2 DDR-RAMs von Corsair XMS-3200LL-Pro á 512MB (witzigerweise nur mit 333MHz zu betreiben, statt mit 400Mhz) Auch mal ausgetauscht durch Infineon DDR-400er. Grafik Asus-Extreme AX800XT. 2 Western-Digital-160GB-SATA-1-Platten am OnBoard-Silicon-Image SATA-II-Controller (ist doch wohl abwärtskompatibel).

    Metzlor schrieb:
    -------------------------------------------------------

    > Was für ein Netzteil ist denn drin? (Watt,
    > Hersteller)
    > Aus was für einer Steckdose speist du den Strom
    > ein, und welche Geräte hängen noch daran?
    >
    > Läuft der CPU Lüfter vernünftig?
    >
    > Asus hat normalerweise auch anzeigen (in Form von
    > LED`s) auf dem Mainboard und im Handbuch stehen
    > die Beschreibungen dazu.
    >
    > Ein paar mehr daten (USB, PS2) Anschluss Tastatur
    > maus ...
    >
    > Hast du schon etwas überprüft?
    >


  4. Re: Asus A8N-SLI-Premium

    Autor: Cyber1999 16.05.06 - 16:39

    Frickelfürst schrieb:
    -------------------------------------------------------
    > Habt ihr auch so Probleme, das Board vernünftig
    > zum Laufen zu kriegen? Ich bau gerade an einem
    > Rechner mit Athlon64-3700-SanDiego-Prozessor, Asus
    > A8N-Premium-Board und Asus-Grafikkarte. Hab
    > unterschiedliche RAM-Typen eingebaut, aber stabil
    > krieg ich die Kiste nicht. Im Raid1-Modus hab ich
    > jetzt zwar XP installieren können und das Bios auf
    > den neuesten Stand bringen können, aber die Maus
    > und Tastatur hakelt ohne Ende und stabil läuft der
    > Rechner immer noch nicht. Liegts vielleicht am
    > San-Diego? Ich hab so eine Wut - schmeiß das Ding
    > jetzt in den Müll.

    Moin Moin,

    schau mal bitte ins BIOS ob es eine Option Spread-Clock-Spectrum gibt, bitte die auf JEDENFALL ausschalten. Normalerweise würde ich sagen, das es die RAMs sind, da Du die aber schon getestet hast, bleibt nicht mehr viel übrig. Es kann sein, das die Graka spinnt, versuche mal eine Andere wenigstens zum Testen. Mit 160er Platten und dem Silicon-Image Controller hatte ich bei XP selsamerweise auch Probleme (übrigens nicht mit 120er Platten, frag nicht wieso), stürtze immer wieder ab, versuche mal die Installation ohne RAID.

    Ein weiteres Problem mit diesem Board ist die Heatpipe, wenn Du das Board falsch herum einbaust, kommt es zu Problemen, steht zwar nirgendwo, ist aber so. Richtig rum wäre der CPU Sockel Mittig-Oben, falsch rum Mittig-Unten.

    Falls sich die RAMs nicht auf 200Mhz Takt einstellen lassen, einfach im BIOS den Takt darauf einstellen.

    Ich hoffe das hilft

    Gruß

    Cyber

  5. Re: Asus A8N-SLI-Premium

    Autor: Hans 16.05.06 - 17:22

    Cyber1999 schrieb:
    -------------------------------------------------------
    > Ein weiteres Problem mit diesem Board ist die
    > Heatpipe, wenn Du das Board falsch herum einbaust,
    > kommt es zu Problemen, steht zwar nirgendwo, ist
    > aber so. Richtig rum wäre der CPU Sockel
    > Mittig-Oben, falsch rum Mittig-Unten.

    Bei mir ist es kopfüber eingebaut. Seit 3 Monaten problemlos.
    Hab zwar auch gelesen, dass es bei nicht optimaler Kühlung langsamer ist, aber was ich nicht weiß, macht mich nicht heiß :)

  6. Re: Asus A8N-SLI-Premium

    Autor: Cyber1999 16.05.06 - 17:28

    Hans schrieb:
    -------------------------------------------------------
    > Bei mir ist es kopfüber eingebaut. Seit 3 Monaten
    > problemlos.
    > Hab zwar auch gelesen, dass es bei nicht optimaler
    > Kühlung langsamer ist, aber was ich nicht weiß,
    > macht mich nicht heiß :)

    Ich persönlich geh von einem ditschigen Board aus. Vorallendingen das -meiner Meinung nach- Ultramiese Phoenix BIOS macht einem die Sache nicht einfacher. Wo sind die Zeiten als es noch das Mega-13373 Award-Win-BIOS <würg> gab ?

    Aber mal im Ernst, bei einem Bekannten ging das Board in die Grütze, weil die Heatpipe falsch rum war, ich glaube über "langsamer" werden, hätte er sich noch gefreut ;-)

  7. Re: Asus A8N-SLI-Premium

    Autor: ^Andreas Meisenhofer^ 16.05.06 - 17:43

    Cyber1999 schrieb:
    -------------------------------------------------------
    > Aber mal im Ernst, bei einem Bekannten ging das
    > Board in die Grütze, weil die Heatpipe falsch rum
    > war, ich glaube über "langsamer" werden, hätte er
    > sich noch gefreut ;-)

    Checkt mal die Temp des nForce - kann man z.B. mit Speedfan (Freeware) + entsprechender (kostenloser) Config für das A8N.

    Meins läuft 100% stabil bei 2*1GB 2-2-2-5. nForce macht max 37°C. Will sagen - ist nicht grundsätzlich das Board.




    -------------------------------------------------------
    "We're semi-trained quasi-professionals, at any rate."



    1 mal bearbeitet, zuletzt am 16.05.06 17:45 durch ^Andreas Meisenhofer^.

  8. Re: Asus A8N-SLI-Premium

    Autor: Frickelfürst 16.05.06 - 17:44

    Cyber1999 schrieb:
    -------------------------------------------------------

    > Moin Moin,
    >
    > schau mal bitte ins BIOS ob es eine Option
    > Spread-Clock-Spectrum gibt, bitte die auf
    > JEDENFALL ausschalten. Normalerweise würde ich
    > sagen, das es die RAMs sind, da Du die aber schon
    > getestet hast, bleibt nicht mehr viel übrig. Es
    > kann sein, das die Graka spinnt, versuche mal eine
    > Andere wenigstens zum Testen. Mit 160er Platten
    > und dem Silicon-Image Controller hatte ich bei XP
    > selsamerweise auch Probleme (übrigens nicht mit
    > 120er Platten, frag nicht wieso), stürtze immer
    > wieder ab, versuche mal die Installation ohne
    > RAID.
    >
    > Ein weiteres Problem mit diesem Board ist die
    > Heatpipe, wenn Du das Board falsch herum einbaust,
    > kommt es zu Problemen, steht zwar nirgendwo, ist
    > aber so. Richtig rum wäre der CPU Sockel
    > Mittig-Oben, falsch rum Mittig-Unten.
    >
    > Falls sich die RAMs nicht auf 200Mhz Takt
    > einstellen lassen, einfach im BIOS den Takt darauf
    > einstellen.
    >
    > Ich hoffe das hilft
    >
    > Gruß
    >
    > Cyber

    Danke erst mal an Alle für die Tipps, aber wie kann man denn das Mainboard falsch einbauen? Dann liegen die Steckbuchsen für Drucker und Netzwerk ja innen. "Spreadspektrum" gibts beim A8N nicht mehr. Dafür ist jetzt ein HyperThreading-Burst 1x bis 5x einstellbar, vermute aber, daß sich das ausschließlich auf den Prozessor (ggf. Cache) bezieht und keine schnelleren CPU-RAM-Transfers erzeugt. Wikipedia ist bei diesem Thema wohl ein Fall für die Qualitätssicherung. Werde mal ne Nacht drüber schlafen und morgen weiterfrickeln. :-)

    Gruß FF

  9. Re: Asus A8N-SLI-Premium

    Autor: a8n+sli 16.05.06 - 18:36

    Frickelfürst schrieb:
    -------------------------------------------------------
    > Cyber1999 schrieb:
    > --------------------------------------------------
    > -----
    >
    > > Moin Moin,
    >
    > schau mal bitte ins
    > BIOS ob es eine Option
    > Spread-Clock-Spectrum
    > gibt, bitte die auf
    > JEDENFALL ausschalten.
    > Normalerweise würde ich
    > sagen, das es die
    > RAMs sind, da Du die aber schon
    > getestet
    > hast, bleibt nicht mehr viel übrig. Es
    > kann
    > sein, das die Graka spinnt, versuche mal eine
    >
    > Andere wenigstens zum Testen. Mit 160er
    > Platten
    > und dem Silicon-Image Controller
    > hatte ich bei XP
    > selsamerweise auch Probleme
    > (übrigens nicht mit
    > 120er Platten, frag nicht
    > wieso), stürtze immer
    > wieder ab, versuche mal
    > die Installation ohne
    > RAID.
    >
    > Ein
    > weiteres Problem mit diesem Board ist die
    >
    > Heatpipe, wenn Du das Board falsch herum
    > einbaust,
    > kommt es zu Problemen, steht zwar
    > nirgendwo, ist
    > aber so. Richtig rum wäre der
    > CPU Sockel
    > Mittig-Oben, falsch rum
    > Mittig-Unten.
    >
    > Falls sich die RAMs nicht
    > auf 200Mhz Takt
    > einstellen lassen, einfach im
    > BIOS den Takt darauf
    > einstellen.
    >
    > Ich hoffe das hilft
    >
    > Gruß
    >
    > Cyber
    >
    > Danke erst mal an Alle für die Tipps, aber wie
    > kann man denn das Mainboard falsch einbauen? Dann
    > liegen die Steckbuchsen für Drucker und Netzwerk
    > ja innen. "Spreadspektrum" gibts beim A8N nicht
    > mehr. Dafür ist jetzt ein HyperThreading-Burst 1x
    > bis 5x einstellbar, vermute aber, daß sich das
    > ausschließlich auf den Prozessor (ggf. Cache)
    > bezieht und keine schnelleren CPU-RAM-Transfers
    > erzeugt. Wikipedia ist bei diesem Thema wohl ein
    > Fall für die Qualitätssicherung. Werde mal ne
    > Nacht drüber schlafen und morgen weiterfrickeln.
    > :-)
    >
    > Gruß FF
    >

    Falsch herum einbauen: http://de.wikipedia.org/wiki/BTX-Format <--
    hast du so ein neueres Gehäuse?

    und hast du mit memtest86 (+) schon einmal deinen Speicher getestet
    oder umgesteckt?

    Aber beim RAID kann ich dir nicht _helfen_, da ich den NVIDIA SATA Controller
    verwende, ganz andere Platten (2 x 250 GB) habe und zum überfluss
    kein Windows läuft :D ...


  10. Re: Asus A8N-SLI-Premium

    Autor: der Mosher 16.05.06 - 18:57

    Bei mir läuft das Board auch stabil, allerdings auch ohne RAID. Stehen die Einstellungen im BIOS für Geschwindigkeiten und Spannungen auf Auto? Ggf. einmal Setup Defaults laden und/oder die BIOS-Einstellungen per Jumper löschen. Zum Testen von RAM und Prozessor kannst Du Dir bei http://www.ultimatebootcd.com/ ein Image laden, auf dem Du u. a. memtest86+, den Mersenne Prime Test und div. Festplattenprüfer findest.

  11. Re: Asus A8N-SLI-Premium

    Autor: blabla 16.05.06 - 19:29

    ich hab das asus deluxe,
    ist dch soweit das gleiche.. läuft auch stabiel!
    mit raid0 (2x36gb) mittels nv raid.. was meiner meinung nach mehr sinn macht da es den pci buse nicht zusätzlich belastet?!

  12. Re: Asus A8N-SLI-Premium

    Autor: Cyber1999 16.05.06 - 20:13

    Frickelfürst schrieb:
    -------------------------------------------------------
    > Danke erst mal an Alle für die Tipps, aber wie
    > kann man denn das Mainboard falsch einbauen? Dann
    > liegen die Steckbuchsen für Drucker und Netzwerk
    > ja innen.

    LOL, ne so war das nicht gemeint. Ich hatte schon Tower, die ein anderes Design hatten, ATX Boards passen zwar prima rein, nur die Parallele Schnittstelle war halt unten. Dann würde die Heatpipe auf dem Kopf stehen und somit ein wesentlicher Teil des verwendeten Kühlmittels auf der falschen Seite sein.

    > "Spreadspektrum" gibts beim A8N nicht
    > mehr. Dafür ist jetzt ein HyperThreading-Burst 1x
    > bis 5x einstellbar, vermute aber, daß sich das
    > ausschließlich auf den Prozessor (ggf. Cache)
    > bezieht und keine schnelleren CPU-RAM-Transfers
    > erzeugt. Wikipedia ist bei diesem Thema wohl ein
    > Fall für die Qualitätssicherung. Werde mal ne
    > Nacht drüber schlafen und morgen weiterfrickeln.
    > :-)

    Stimmt ist mir auch eingefallen ("Spreadsp."). Aber es heisst Hyper-Transport :-) Das andere ist Intel-Geraffel, weil die sonnst ihre 20 Stufen Pipeline Architektur nicht auf Performance kriegen.

    Du hast aber auch beschrieben, das das Board nur DDR333 konnte. Es gibt in den Advanced Options (???), eine Option die Mem-Timings zu ändern, normalerweise ist das auf Auto gestellt, dort einfach DRR400 einstellen.

    Auf jedenfall viel Spaß beim Frickeln.




  1. Thema

Neues Thema Ansicht wechseln


Um zu kommentieren, loggen Sie sich bitte ein oder registrieren Sie sich. Sie müssen ausserdem in Ihrem Account-Profil unter Forum einen Nutzernamen vergeben haben. Zum Login

Stellenmarkt
  1. Deutsche WindGuard Consulting GmbH, Varel
  2. Schweickert GmbH, Walldorf
  3. Method Park Holding AG, Erlangen
  4. ING Deutschland, Frankfurt, Nürnberg

Golem pur
  • Golem.de ohne Werbung nutzen

Anzeige
Hardware-Angebote
  1. (u. a. Ryzen 5 5600X für 359€, Ryzen 7 5800X für 489€)


Haben wir etwas übersehen?

E-Mail an news@golem.de


Wissen für ITler: 11 tolle Tech-Podcasts
Wissen für ITler
11 tolle Tech-Podcasts

Die Menge an Tech-Podcasts ist schier unüberschaubar. Wir haben ein paar Empfehlungen, die die Zeit wert sind.
Von Dennis Kogel


    XPS 13 (9310) im Test: Dells Ultrabook ist besser denn je
    XPS 13 (9310) im Test
    Dells Ultrabook ist besser denn je

    Wir dachten ja, bis auf den Tiger-Lake-Chip habe Dell am XPS 13 nichts geändert. Doch es gibt einige willkommene Änderungen.
    Ein Test von Marc Sauter

    1. Dell-Ultrabook XPS 13 mit weniger vertikalen Pixeln
    2. Notebooks Dells XPS 13 mit Intels Tiger Lake kommt
    3. XPS 13 (9300) im Test Dells i-Tüpfelchen

    Passwortmanager: Das letzte Mal Lastpass verwenden
    Passwortmanager
    Das letzte Mal Lastpass verwenden

    Der Passwortmanager Lastpass schränkt seinen kostenlosen Dienst massiv ein. Wir zeigen Alternativen, die obendrein sicherer sind.
    Von Moritz Tremmel

    1. Autofill Microsoft testet Passwortmanager
    2. Sicherheitslücke Admin-Passwort für Rettungsdienst-System ungeschützt im Netz
    3. Sicherheitslücke 800 Zugangsdaten waren auf CSU-Webserver auslesbar