1. Foren
  2. Kommentare
  3. Security
  4. Alle Kommentare zum Artikel
  5. › Kollaboration: Nextcloud 16 nutzt…

erhöhte Mindestanforderungen

  1. Thema

Neues Thema Ansicht wechseln


  1. erhöhte Mindestanforderungen

    Autor: HeroFeat 27.04.19 - 09:26

    Nachdem ich mich sehr gewundert habe warum ich immer noch nicht das Update angeboten bekommen habe hat sich nach längerer Suche herausgestellt, das ich mit meinem Debian 9 die Mindestanforderungen nicht so einfach erfüllen kann. Die Sache scheint so zu sein, das Debian 9 nur PHP 7.0 anbietet. Die PHP Mindestanforderung von Nextcloud mit Version 16 scheint aber auf 7.1 gestiegen zu sein. Das ist schon eher sehr uncool. Da Debian 10 mit einer höheren PHP Version erst im Sommer kommen dürfte. Also hat man aktuell nur die Möglichkeit zu warten bis man Dekan 10 bekommt, oder aber über Umwege ein neueres PHP installieren.

    Warum ist Debian 9 (was durchaus sehr verbreitet für Server auf denen Nextcloud läuft sein dürfte) als Kompaktübel gelistet?!

  1. Thema

Neues Thema Ansicht wechseln


Um zu kommentieren, loggen Sie sich bitte ein oder registrieren Sie sich. Sie müssen ausserdem in Ihrem Account-Profil unter Forum einen Nutzernamen vergeben haben. Zum Login

Stellenmarkt
  1. ING Deutschland, Frankfurt
  2. PTV Group, Karlsruhe
  3. Berliner Verkehrsbetriebe (BVG), Berlin
  4. RMG Messtechnik GmbH, Beindersheim (Raum Mannheim)

Golem pur
  • Golem.de ohne Werbung nutzen

Anzeige
Hardware-Angebote


Haben wir etwas übersehen?

E-Mail an news@golem.de