1. Foren
  2. Kommentare
  3. Applikationen-Forum
  4. Alle Kommentare zum Artikel
  5. › Vista in der Praxis Teil…

Vista installieren -> Bluescreen

Neue Foren im Freiraum! Raumfahrt und freie Software haben jetzt einen Platz, die Games tummeln sich jetzt alle in einem Forum.
  1. Thema

Neues Thema Ansicht wechseln


  1. Vista installieren -> Bluescreen

    Autor: BlaM 4cheaters.de 21.09.06 - 13:09

    Ganz was anderes: Mein "Beta-Report" an Microsoft ist schon abgeschickt, aber eine Lösung wäre mir noch lieber, weil ich zum Testen/Entwickeln einen Vista-Rechner brauche.

    Ich bekomme auf meinem Maschinchen den RC1 nicht installiert. Der Versuch endet mit einem Bluescreen kurz vor Abschluß der Installation.

    Hat jemand eine Ahnung, was das ganze auslösen könnte? Hat jemand eine der folgenden Komponenten in seinem Rechner stecken und das gleiche Problem?

    - CPU: Intel Core 2 Duo 6600
    - Mainboard: ASUS P5B
    - RAM: 2GB
    - Grafik: EVGA GeForce 7950 (1 GB RAM)
    - Sound: Soundblaster X-Fi
    - DVD-Laufwerk: LiteOn
    - DVD-Brenner: Lucky Goldstar
    - Festplatte: Samsung 250 GB über SATA-II

    XP läuft problemlos.

    Gruß,
    Dominik

  2. Re: Vista installieren -> Bluescreen

    Autor: Lost 21.09.06 - 13:11

    Steht was von USB im Bluescreen?



    BlaM 4cheaters.de schrieb:
    -------------------------------------------------------
    > Ganz was anderes: Mein "Beta-Report" an Microsoft
    > ist schon abgeschickt, aber eine Lösung wäre mir
    > noch lieber, weil ich zum Testen/Entwickeln einen
    > Vista-Rechner brauche.
    >
    > Ich bekomme auf meinem Maschinchen den RC1 nicht
    > installiert. Der Versuch endet mit einem
    > Bluescreen kurz vor Abschluß der Installation.
    >
    > Hat jemand eine Ahnung, was das ganze auslösen
    > könnte? Hat jemand eine der folgenden Komponenten
    > in seinem Rechner stecken und das gleiche
    > Problem?
    >
    > - CPU: Intel Core 2 Duo 6600
    > - Mainboard: ASUS P5B
    > - RAM: 2GB
    > - Grafik: EVGA GeForce 7950 (1 GB RAM)
    > - Sound: Soundblaster X-Fi
    > - DVD-Laufwerk: LiteOn
    > - DVD-Brenner: Lucky Goldstar
    > - Festplatte: Samsung 250 GB über SATA-II
    >
    > XP läuft problemlos.
    >
    > Gruß,
    > Dominik


  3. Re: Vista installieren -> Bluescreen

    Autor: BlaM 4cheaters.de 21.09.06 - 13:21

    Lost schrieb:
    -------------------------------------------------------
    > Steht was von USB im Bluescreen?

    Ich hab nur 'ne halbe Sekunde Zeit, den Bluescreen zu lesen, bevor er verschwindet und das System neu startet... Keine Ahnung ;)

    Gruß,
    Dominik

  4. Re: Vista installieren -> Bluescreen

    Autor: eso 21.09.06 - 13:25

    > - CPU: Intel Core 2 Duo 6600
    > - Mainboard: ASUS P5B
    > - RAM: 2GB
    > - Grafik: EVGA GeForce 7950 (1 GB RAM)
    > - Sound: Soundblaster X-Fi
    > - DVD-Laufwerk: LiteOn
    > - DVD-Brenner: Lucky Goldstar
    > - Festplatte: Samsung 250 GB über SATA-II

    Ich habe Vista RC1 vor kurzem auf einer vergleichbaren Konfiguration (GF7800, P5B-Deluxe (BIOS 0614), Onboard-Sound) ohne Probleme installiert. Vielleicht mal die Soundkarte rausnehmen?

    Allerdings hat Vista nach kurzer Zeit seine eigene Partition zerstört. Einzige Installation meinerseits war der aktuelle NVidia-Vista-Treiber. Damit wars das für mich erstmal mit Vista.

  5. Re: Vista installieren -> Bluescreen

    Autor: Kamicollo 21.09.06 - 14:29

    eso schrieb:
    -------------------------------------------------------
    > > - CPU: Intel Core 2 Duo 6600
    > -
    > Mainboard: ASUS P5B
    > - RAM: 2GB
    > - Grafik:
    > EVGA GeForce 7950 (1 GB RAM)
    > - Sound:
    > Soundblaster X-Fi
    > - DVD-Laufwerk: LiteOn
    >
    > - DVD-Brenner: Lucky Goldstar
    > -
    > Festplatte: Samsung 250 GB über SATA-II
    >
    > Ich habe Vista RC1 vor kurzem auf einer
    > vergleichbaren Konfiguration (GF7800, P5B-Deluxe
    > (BIOS 0614), Onboard-Sound) ohne Probleme
    > installiert. Vielleicht mal die Soundkarte
    > rausnehmen?
    >
    > Allerdings hat Vista nach kurzer Zeit seine eigene
    > Partition zerstört. Einzige Installation
    > meinerseits war der aktuelle NVidia-Vista-Treiber.
    > Damit wars das für mich erstmal mit Vista.

    Ich habe das gleiche Problem und habe ein ganz anderes System:
    AMD Athlon 64 3000
    Asrock 939DualSata2 (Sound onboard)
    MDT 1.5 gb DDR 400
    Hitachi Deskstar T7K250 250GB SATA II
    Brenner: LG GSA 4167B
    Laufwerk: LG GDR 8162B
    Ati Radeon 9700 Pro

    Ich glaube weniger das es an der Soundkarte liegt.
    vielleicht liegt es ja an den SATAII Festplatten hat einer von euch schon mal versucht Windows Vista auf eine IDE Festplatte mit dem gleichen System zu installieren? Oder es koennten ein den falschen Einstellungen fuer die Festplatte liegen.

    Was mich ausserdem verwundert ist das ich die Beta 2 von Vista noch installieren kommte.

  6. Re: Vista installieren -> Bluescreen

    Autor: Missingno. 21.09.06 - 14:41

    Also, ich habe ja gelesen, dass die 64bit-Variante von Vista RC1 wahnsinnig Probleme machen soll. Habt ihr mal zum Test die 32bit-Variante ausprobiert?

  7. Re: Vista installieren -> Bluescreen

    Autor: Painy187 21.09.06 - 15:06

    Kamicollo schrieb:
    -------------------------------------------------------
    > Ich glaube weniger das es an der Soundkarte
    > liegt.
    > vielleicht liegt es ja an den SATAII Festplatten
    > hat einer von euch schon mal versucht Windows
    > Vista auf eine IDE Festplatte mit dem gleichen
    > System zu installieren? Oder es koennten ein den
    > falschen Einstellungen fuer die Festplatte
    > liegen.
    >
    > Was mich ausserdem verwundert ist das ich die Beta
    > 2 von Vista noch installieren kommte.

    Tja ich habe mal ein XP-System aus Dau Gründen 3 mal installieren müssen. Die Abstände betrugen jedes mal leider nur 2-4 Wochen ;)

    Beim dritten mal hatte ich bei jedem Install-Versuch nen BlueScreen. Beheben lies sich das Problem nur durch neue Rams... Als das Windows dann aber installiert war, lief das System mit den alten Rams wieder stabil und zocken konnte man auch ohne jegliche Probleme... Ganz komisch das ;)

  8. Re: Vista installieren -> Bluescreen

    Autor: wonga 21.09.06 - 20:45

    BlaM 4cheaters.de schrieb:
    -------------------------------------------------------
    > Ganz was anderes: Mein "Beta-Report" an Microsoft
    > ist schon abgeschickt, aber eine Lösung wäre mir
    > noch lieber, weil ich zum Testen/Entwickeln einen
    > Vista-Rechner brauche.
    >
    > Ich bekomme auf meinem Maschinchen den RC1 nicht
    > installiert. Der Versuch endet mit einem
    > Bluescreen kurz vor Abschluß der Installation.
    >
    > Hat jemand eine Ahnung, was das ganze auslösen
    > könnte? Hat jemand eine der folgenden Komponenten
    > in seinem Rechner stecken und das gleiche
    > Problem?
    >
    > - CPU: Intel Core 2 Duo 6600
    > - Mainboard: ASUS P5B
    > - RAM: 2GB
    > - Grafik: EVGA GeForce 7950 (1 GB RAM)
    > - Sound: Soundblaster X-Fi
    > - DVD-Laufwerk: LiteOn
    > - DVD-Brenner: Lucky Goldstar
    > - Festplatte: Samsung 250 GB über SATA-II
    >
    > XP läuft problemlos.
    >
    > Gruß,
    > Dominik


    Evtl. der SATA-II Controller/Treiber?

  9. Re: Vista installieren -> Bluescreen

    Autor: wonga 21.09.06 - 20:45

    Kamicollo schrieb:
    -------------------------------------------------------
    > eso schrieb:
    > --------------------------------------------------
    > -----
    > > > - CPU: Intel Core 2 Duo 6600
    > -
    >
    > Mainboard: ASUS P5B
    > - RAM: 2GB
    > -
    > Grafik:
    > EVGA GeForce 7950 (1 GB RAM)
    > -
    > Sound:
    > Soundblaster X-Fi
    > - DVD-Laufwerk:
    > LiteOn
    >
    > - DVD-Brenner: Lucky
    > Goldstar
    > -
    > Festplatte: Samsung 250 GB
    > über SATA-II
    >
    > Ich habe Vista RC1 vor
    > kurzem auf einer
    > vergleichbaren Konfiguration
    > (GF7800, P5B-Deluxe
    > (BIOS 0614),
    > Onboard-Sound) ohne Probleme
    > installiert.
    > Vielleicht mal die Soundkarte
    >
    > rausnehmen?
    >
    > Allerdings hat Vista nach
    > kurzer Zeit seine eigene
    > Partition zerstört.
    > Einzige Installation
    > meinerseits war der
    > aktuelle NVidia-Vista-Treiber.
    > Damit wars das
    > für mich erstmal mit Vista.
    >
    > Ich habe das gleiche Problem und habe ein ganz
    > anderes System:
    > AMD Athlon 64 3000
    > Asrock 939DualSata2 (Sound onboard)
    > MDT 1.5 gb DDR 400
    > Hitachi Deskstar T7K250 250GB SATA II
    > Brenner: LG GSA 4167B
    > Laufwerk: LG GDR 8162B
    > Ati Radeon 9700 Pro
    >
    > Ich glaube weniger das es an der Soundkarte
    > liegt.
    > vielleicht liegt es ja an den SATAII Festplatten
    > hat einer von euch schon mal versucht Windows
    > Vista auf eine IDE Festplatte mit dem gleichen
    > System zu installieren? Oder es koennten ein den
    > falschen Einstellungen fuer die Festplatte
    > liegen.
    >
    > Was mich ausserdem verwundert ist das ich die Beta
    > 2 von Vista noch installieren kommte.

    siehe https://forum.golem.de/read.php?13431,735516,736080#msg-736080

  10. Re: Vista installieren -> Bluescreen

    Autor: BlaM 4cheaters.de 21.09.06 - 22:05

    wonga schrieb:
    -------------------------------------------------------
    > Evtl. der SATA-II Controller/Treiber?

    Ich habe keinen speziellen Treiber installiert. Wenn, dann ist es einer, der bei Vista mitgeliefert wurde.

    Ob der Controller die Probleme verursacht wird sich nur schwer herausfinden lassen, weil der auf dem Mainboard sitzt...

    Gruß,
    Dominik

  11. Re: Vista installieren -> Bluescreen

    Autor: ubuntu_user 21.09.06 - 22:33

    > Ob der Controller die Probleme verursacht wird
    > sich nur schwer herausfinden lassen, weil der auf
    > dem Mainboard sitzt...

    tja hilft wohl nichts...
    lötkolben raus und ab...;-)

  12. Re: Vista installieren -> Bluescreen

    Autor: BlaM 4cheaters.de 21.09.06 - 22:38

    ubuntu_user schrieb:
    -------------------------------------------------------
    > > Ob der Controller die Probleme verursacht
    > wird
    > sich nur schwer herausfinden lassen,
    > weil der auf
    > dem Mainboard sitzt...
    >
    > tja hilft wohl nichts...
    > lötkolben raus und ab...;-)

    Das ist sicher so wie damals beim 386 SX, wo man nur mit einem feinen Bohrer exakt beim I-Punkt von Intel bohren musste (oder so ähnlich), um den SX zum DX aufzubohren ;)

    Gruß,
    Dominik

  13. Re: Vista installieren -> Bluescreen

    Autor: BlaM 4cheaters.de 22.09.06 - 18:31

    eso schrieb:
    -------------------------------------------------------
    > Ich habe Vista RC1 vor kurzem auf einer
    > vergleichbaren Konfiguration (GF7800, P5B-Deluxe
    > (BIOS 0614), Onboard-Sound) ohne Probleme
    > installiert. Vielleicht mal die Soundkarte
    > rausnehmen?

    Tatsache - es war die Soundkarte. Sobald die raus war konnte ich Vista installieren...

  14. Re: Vista installieren -> Bluescreen

    Autor: irata 23.09.06 - 12:38

    Hm, hatte gerade einen fehlerhaften Rechner der sich jedes mal beim XP-Setup gleich nach der Initialisierung verabschiedete.

    Das zweite CD-Laufwerk war defekt, wurde nicht mal vom BIOS erkannt.
    Nach dem dieses Laufwerk abgesteckt war, funktionierte auch das Setup.

    XP konnte sogar die defekte und geflickte Partition wieder reparieren,
    was mich eigentlich noch mehr erstaunt hat ;-)

    Wird dir vielleicht nicht so sehr helfen, aber als Gedankenanregung...
    Ich hab alle Teile abgesteckt die eventuell Probleme verursachen könnten:
    USB-Maus, Netzwerk, CD-Laufwerk, sogar Festplatte, den Speicher raus und noch mal rein...
    und bin so dem Fehler auf die Spur gekommen.

  15. Re: Vista installieren -> Bluescreen (7950GX2)

    Autor: Zeromic 10.11.06 - 15:19

    Hi,

    könnte deine Grafikkarte sein die von der Vista Installation nicht unterstützt wird.

    Hier gibts evtl Hilfe:
    http://www.geocities.com/vista_installation_7950gx2/

    ZM



    BlaM 4cheaters.de schrieb:
    -------------------------------------------------------
    > Ganz was anderes: Mein "Beta-Report" an Microsoft
    > ist schon abgeschickt, aber eine Lösung wäre mir
    > noch lieber, weil ich zum Testen/Entwickeln einen
    > Vista-Rechner brauche.
    >
    > Ich bekomme auf meinem Maschinchen den RC1 nicht
    > installiert. Der Versuch endet mit einem
    > Bluescreen kurz vor Abschluß der Installation.
    >
    > Hat jemand eine Ahnung, was das ganze auslösen
    > könnte? Hat jemand eine der folgenden Komponenten
    > in seinem Rechner stecken und das gleiche
    > Problem?
    >
    > - CPU: Intel Core 2 Duo 6600
    > - Mainboard: ASUS P5B
    > - RAM: 2GB
    > - Grafik: EVGA GeForce 7950 (1 GB RAM)
    > - Sound: Soundblaster X-Fi
    > - DVD-Laufwerk: LiteOn
    > - DVD-Brenner: Lucky Goldstar
    > - Festplatte: Samsung 250 GB über SATA-II
    >
    > XP läuft problemlos.
    >
    > Gruß,
    > Dominik


  1. Thema

Neues Thema Ansicht wechseln


Um zu kommentieren, loggen Sie sich bitte ein oder registrieren Sie sich. Sie müssen ausserdem in Ihrem Account-Profil unter Forum einen Nutzernamen vergeben haben. Zum Login

Stellenmarkt
  1. Zentrale Koordination / Projektleitung (w/m/d) Technik / Information und Kommunikation, Hochschul- ... (m/w/d)
    Hochschule für Polizei Baden-Württemberg, Villingen-Schwenningen
  2. SAP Fiori / ABAP / ABAP OO Entwickler (m/w/x)
    über duerenhoff GmbH, Raum Berlin
  3. SAP Berater oder Architekt für SAP Finance (m/w/x)
    über duerenhoff GmbH, Essen
  4. Sachbearbeiterinnen / Sachbearbeiter (w/m/d) - Cyber-Sicherheit in Smart Home und Smart Cities
    Bundesamt für Sicherheit in der Informationstechnik, Bonn

Detailsuche


Golem pur
  • Golem.de ohne Werbung nutzen

Anzeige
Hardware-Angebote
  1. 499,99€


Haben wir etwas übersehen?

E-Mail an news@golem.de