1. Foren
  2. Kommentare
  3. Software-Entwicklung-Forum
  4. Alle Kommentare zum Artikel
  5. › Eclipse Europa…

nur noch mit -vm Parameter startbar

Neue Foren im Freiraum! Raumfahrt und freie Software haben jetzt einen Platz, die Games tummeln sich jetzt alle in einem Forum.
  1. Thema

Neues Thema Ansicht wechseln


  1. nur noch mit -vm Parameter startbar

    Autor: Ano 02.07.07 - 08:24

    Vielleicht hat jemand von euch das gleiche Problem? Kann Eclipse Europa nur noch starten, wenn ich per -vm die VM festlege. Irgendwas haben die Jungs da kaputt gemacht, denn mit 3.2 lief es bestens.

    Ano

  2. Re: nur noch mit -vm Parameter startbar

    Autor: javatester 05.07.07 - 12:28

    Ano schrieb:
    -------------------------------------------------------
    > Vielleicht hat jemand von euch das gleiche
    > Problem? Kann Eclipse Europa nur noch starten,
    > wenn ich per -vm die VM festlege. Irgendwas haben
    > die Jungs da kaputt gemacht, denn mit 3.2 lief es
    > bestens.
    >
    > Ano
    >

    Schon einmal den Parameter -Dosgi.bundlefile.limit=100 aus der eclipse.ini entfernt und es dann nochmals probiert? In der ersten Paketversion fuehrte das auf manchen Systemen unter Windows zu Problemen und wurde dann ab 2.7. aus den Windows-Paketen entfernt.

  1. Thema

Neues Thema Ansicht wechseln


Um zu kommentieren, loggen Sie sich bitte ein oder registrieren Sie sich. Sie müssen ausserdem in Ihrem Account-Profil unter Forum einen Nutzernamen vergeben haben. Zum Login

Stellenmarkt
  1. Softwareentwickler C# .NET (m/w/d)
    Dentsply Sirona, The Dental Solutions Company(TM), Bensheim bei Darmstadt
  2. Field Support Engineer L3 (m/w/d)
    NTT Germany AG & Co. KG, München, Teltow
  3. Systemingenieur (m/w/d) Elektrotechnik / Nachrichtentechnik
    Amprion GmbH, Pulheim
  4. Customer Support Representative* Deutsch
    Gameforge AG, Karlsruhe

Detailsuche


Golem pur
  • Golem.de ohne Werbung nutzen

Anzeige
Hardware-Angebote


Haben wir etwas übersehen?

E-Mail an news@golem.de