Abo
  1. Foren
  2. Kommentare
  3. Games
  4. Alle Kommentare zum Artikel
  5. › Stalker: Lange erwarteter Patch…

Auch zu 1.000 kompatibel?

  1. Thema

Neues Thema Ansicht wechseln


  1. Auch zu 1.000 kompatibel?

    Autor: Schmock 23.08.07 - 16:30

    Ist der Patch auch zu 1.000 kompatibel? (also die DVD-Version)

    Zwar war beim Update von .000 auf .001 alles nicht kompatibel, aber vielleicht jetzt? Ansonsten spiel ichs halt so weiter, auch egal...

  2. hmmm, wie jetzt

    Autor: Schmock 23.08.07 - 16:40

    Schmock schrieb:
    -------------------------------------------------------
    > Ist der Patch auch zu 1.000 kompatibel? (also die
    > DVD-Version)
    >
    > Zwar war beim Update von .000 auf .001 alles nicht
    > kompatibel, aber vielleicht jetzt? Ansonsten spiel
    > ichs halt so weiter, auch egal...


    Changelog:
    "Saved games from 1.0003 version will work with 1.0004 version."

    Exklusiv?

  3. Re: hmmm, wie jetzt

    Autor: superfly 23.08.07 - 17:48

    Schmock schrieb:
    -------------------------------------------------------
    > Schmock schrieb:
    > --------------------------------------------------
    > -----
    > > Ist der Patch auch zu 1.000 kompatibel? (also
    > die
    > DVD-Version)
    >
    > Zwar war beim
    > Update von .000 auf .001 alles nicht
    >
    > kompatibel, aber vielleicht jetzt? Ansonsten
    > spiel
    > ichs halt so weiter, auch egal...
    >
    > Changelog:
    > "Saved games from 1.0003 version will work with
    > 1.0004 version."
    >
    > Exklusiv?

    die savegames von 1.000 funktionieren mit keinem patch.

  4. Re: hmmm, wie jetzt

    Autor: superfly 23.08.07 - 17:50

    superfly schrieb:
    -------------------------------------------------------
    > Schmock schrieb:
    > --------------------------------------------------
    > -----
    > > Schmock schrieb:
    >
    > --------------------------------------------------
    >
    > -----
    > > Ist der Patch auch zu 1.000
    > kompatibel? (also
    > die
    > DVD-Version)
    >
    > Zwar war beim
    > Update von .000 auf .001
    > alles nicht
    >
    > kompatibel, aber vielleicht
    > jetzt? Ansonsten
    > spiel
    > ichs halt so
    > weiter, auch egal...
    >
    > Changelog:
    > "Saved games from 1.0003 version
    > will work with
    > 1.0004 version."
    >
    > Exklusiv?
    >
    > die savegames von 1.000 funktionieren mit keinem
    > patch.

    achja und die savegames der darauf folgenden versionen sind untereinander kompatibel.

  5. Re: hmmm, wie jetzt

    Autor: ich9 23.08.07 - 18:06

    superfly schrieb:
    -------------------------------------------------------
    > superfly schrieb:
    > --------------------------------------------------
    > -----
    > > Schmock schrieb:
    >
    > --------------------------------------------------
    >
    > -----
    > > Schmock schrieb:
    >
    > --------------------------------------------------
    >
    > -----
    > > Ist der Patch auch zu
    > 1.000
    > kompatibel? (also
    > die
    >
    > DVD-Version)
    >
    > Zwar war beim
    >
    > Update von .000 auf .001
    > alles
    > nicht
    >
    > kompatibel, aber vielleicht
    >
    > jetzt? Ansonsten
    > spiel
    > ichs halt so
    >
    > weiter, auch egal...
    >
    > Changelog:
    > "Saved games from 1.0003
    > version
    > will work with
    > 1.0004
    > version."
    >
    > Exklusiv?
    >
    > die
    > savegames von 1.000 funktionieren mit keinem
    >
    > patch.
    >
    > achja und die savegames der darauf folgenden
    > versionen sind untereinander kompatibel.
    >
    >

    ich antworte mir gerne selbst.

  6. Re: hmmm, wie jetzt

    Autor: ich9 23.08.07 - 18:07

    ich9 schrieb:
    -------------------------------------------------------
    > superfly schrieb:
    > --------------------------------------------------
    > -----
    > > superfly schrieb:
    >
    > --------------------------------------------------
    >
    > -----
    > > Schmock schrieb:
    >
    > --------------------------------------------------
    >
    > -----
    > > Schmock
    > schrieb:
    >
    > --------------------------------------------------
    >
    > -----
    > > Ist der Patch
    > auch zu
    > 1.000
    > kompatibel? (also
    >
    > die
    >
    > DVD-Version)
    >
    > Zwar
    > war beim
    >
    > Update von .000 auf .001
    >
    > alles
    > nicht
    >
    > kompatibel, aber
    > vielleicht
    >
    > jetzt? Ansonsten
    >
    > spiel
    > ichs halt so
    >
    > weiter, auch
    > egal...
    >
    > Changelog:
    >
    > "Saved games from 1.0003
    > version
    > will
    > work with
    > 1.0004
    > version."
    >
    > Exklusiv?
    >
    > die
    > savegames
    > von 1.000 funktionieren mit keinem
    >
    > patch.
    >
    > achja und die savegames der
    > darauf folgenden
    > versionen sind untereinander
    > kompatibel.
    >
    > ich antworte mir gerne selbst.
    >


    stimmt wirklich :)

  1. Thema

Neues Thema Ansicht wechseln


Um zu kommentieren, loggen Sie sich bitte ein oder registrieren Sie sich. Zum Login

Stellenmarkt
  1. GEOMAGIC GmbH, Leipzig
  2. SCHOTT Schweiz AG, St. Gallen (Schweiz)
  3. Stromnetz Hamburg GmbH, Hamburg
  4. Freie und Hansestadt Hamburg, Behörde für Inneres und Sport, Landesamt für Verfassungsschutz, Hamburg

Golem pur
  • Golem.de ohne Werbung nutzen

Anzeige
Spiele-Angebote
  1. 69,99€ (Release am 21. Februar 2020, mit Vorbesteller-Preisgarantie)
  2. (-10%) 89,99€
  3. (-80%) 5,99€
  4. (-12%) 52,99€


Haben wir etwas übersehen?

E-Mail an news@golem.de


Atari Portfolio im Retrotest: Endlich können wir unterwegs arbeiten!
Atari Portfolio im Retrotest
Endlich können wir unterwegs arbeiten!

Ende der 1980er Jahre waren tragbare PCs nicht gerade handlich, der Portfolio von Atari war eine willkommene Ausnahme: Der erste Palmtop-Computer der Welt war klein, leicht und weitestgehend DOS-kompatibel - ideal für Geschäftsreisende aus dem Jahr 1989 und Nerds aus dem Jahr 2019.
Ein Test von Tobias Költzsch

  1. Retrokonsole Hauptverantwortlicher des Atari VCS schmeißt hin

IT-Sicherheit: Auch kleine Netze brauchen eine Firewall
IT-Sicherheit
Auch kleine Netze brauchen eine Firewall

Unternehmen mit kleinem Geldbeutel verzichten häufig auf eine Firewall. Das sollten sie aber nicht tun, wenn ihnen die Sicherheit ihres Netzwerks wichtig ist.
Von Götz Güttich

  1. Anzeige Wo Daten wirklich sicher liegen
  2. Erasure Coding Das Ende von Raid kommt durch Mathematik
  3. Endpoint Security IT-Sicherheit ist ein Cocktail mit vielen Zutaten

SSD-Kompendium: AHCI, M.2, NVMe, PCIe, Sata, U.2 - ein Überblick
SSD-Kompendium
AHCI, M.2, NVMe, PCIe, Sata, U.2 - ein Überblick

Heutige SSDs gibt es in allerhand Formfaktoren mit diversen Anbindungen und Protokollen, selbst der verwendete Speicher ist längst nicht mehr zwingend NAND-Flash. Wir erläutern die Unterschiede und Gemeinsamkeiten der Solid State Drives.
Von Marc Sauter

  1. PM1733 Samsungs PCIe-Gen4-SSD macht die 8 GByte/s voll
  2. PS5018-E18 Phisons PCIe-Gen4-SSD-Controller liefert 7 GByte/s
  3. Ultrastar SN640 Western Digital bringt SSD mit 31 TByte im E1.L-Ruler-Format

  1. Ex-Mars Cube: LED-Zauberwürfel bringt Anfängern das Puzzle bei
    Ex-Mars Cube
    LED-Zauberwürfel bringt Anfängern das Puzzle bei

    Der Ex-Mars Cube hat wie ein herkömmlicher Zauberwürfel sechs Seiten mit je neun Farbkacheln - das System kann allerdings auch als Brettspielwürfel oder Dekolicht genutzt werden und Anfängern die Logik dahinter erklären.

  2. FWA: Huawei verspricht schnellen Glasfaserausbau ohne Spleißen
    FWA
    Huawei verspricht schnellen Glasfaserausbau ohne Spleißen

    Huawei hat Komponenten für den Glasfaserausbau entwickelt, die das Spleißen überflüssig machen sollen. Statt in 360 Minuten könne mit End-to-End-Plug-and-Play der Prozess in nur 36 Minuten erfolgen.

  3. Live Captions: Pixel 4 blendet auf dem Gerät erzeugte Untertitel ein
    Live Captions
    Pixel 4 blendet auf dem Gerät erzeugte Untertitel ein

    Mit dem Pixel 4 führt Google seine neue Funktion Live Captions ein: Sobald ein Video oder eine Audiodatei auf dem Smartphone startet, können automatisch erzeugte Untertitel angezeigt werden. Transkribiert wird komplett auf dem Gerät selbst - bisher aber nur auf Englisch.


  1. 17:41

  2. 16:29

  3. 16:09

  4. 15:42

  5. 15:17

  6. 14:58

  7. 14:43

  8. 14:18