Abo
  1. Foren
  2. Kommentare
  3. OpenSource
  4. Alle Kommentare zum Artikel
  5. › Release Candidate 1 von Firefox 1.5…

Extensions gehen nicht...

  1. Thema

Neues Thema Ansicht wechseln


  1. Extensions gehen nicht...

    Autor: Fred 02.11.05 - 09:56

    Moin,

    hat noch jemand das Problem, dass Extensions, die eigentlich bis v1.6a funktionieren sollten, sich nciht installieren lassen, mit der Meldung, dass 1.0-1.6a unterstützt werden und 1.5 da nicht reinfällt?
    Bei mir sind das z.B. SessionSaver .2, Anidisable, Stop-or-Reload-Button, ...

    MfG

  2. Re: Extensions gehen nicht...

    Autor: beavis 02.11.05 - 10:03

    Fred schrieb:
    -------------------------------------------------------
    > Moin,
    >
    > hat noch jemand das Problem, dass Extensions, die
    > eigentlich bis v1.6a funktionieren sollten, sich
    > nciht installieren lassen, mit der Meldung, dass
    > 1.0-1.6a unterstützt werden und 1.5 da nicht
    > reinfällt?
    > Bei mir sind das z.B. SessionSaver .2, Anidisable,
    > Stop-or-Reload-Button, ...

    Die Versionsnummer ist gehüpft von 1.4.1 auf 1.5 mitm Release Kandidaten. Es dauert immer 2-3 Tage bis alles geht.


  3. Re: Extensions gehen nicht...

    Autor: Fred 02.11.05 - 10:26



    > Die Versionsnummer ist gehüpft von 1.4.1 auf 1.5
    > mitm Release Kandidaten. Es dauert immer 2-3 Tage
    > bis alles geht.

    Ah, danke. Das mit dem Versionssprung wusste ich zwar, aber ich dache, dass 1.0-1.6a auch die 1.5 beinhaltet und die Entwickler nicht explizit die 1.5 mit reinnehmen müssen.

    MfG

  4. Re: Extensions gehen nicht...

    Autor: Netspy 02.11.05 - 10:40

    Fred schrieb:
    -------------------------------------------------------
    >
    > hat noch jemand das Problem, dass Extensions, die
    > eigentlich bis v1.6a funktionieren sollten, sich
    > nciht installieren lassen, mit der Meldung, dass
    > 1.0-1.6a unterstützt werden und 1.5 da nicht
    > reinfällt?

    Evtl. ist die Versionsangabe in den Extension falsch gesetzt. Richtig müsste es in dem Fall 1.6+ lauten und nicht 1.6a

  5. Re: Extensions gehen nicht...

    Autor: jemand 02.11.05 - 10:41



    kannst einfach die extension info datei bearbeiten und die kompatiblen versionen manuel anpassen und die extension files wieder zusammen packen. google mal ein bisschen danach, wirst schon fündig

  6. Re: Extensions gehen nicht...

    Autor: Mario _ Hana 02.11.05 - 17:47

    jemand schrieb:
    -------------------------------------------------------
    > >
    > kannst einfach die extension info datei bearbeiten
    > und die kompatiblen versionen manuel anpassen und
    > die extension files wieder zusammen packen. google
    > mal ein bisschen danach, wirst schon fündig


    Scheinbar ist und bleibt Firefox ein Browser für Bastler und Frickler, oder halt für Leute, die einfach zu viel Zeit haben.
    Das kann doch nicht die Norm sein.

  7. Re: Extensions gehen nicht...

    Autor: Mario _ Hana 02.11.05 - 17:49

    Fred schrieb:
    -------------------------------------------------------
    > Moin,
    >
    > hat noch jemand das Problem, dass Extensions, die
    > eigentlich bis v1.6a funktionieren sollten, sich
    > nciht installieren lassen, mit der Meldung, dass
    > 1.0-1.6a unterstützt werden und 1.5 da nicht
    > reinfällt?
    > Bei mir sind das z.B. SessionSaver .2, Anidisable,
    > Stop-or-Reload-Button, ...
    >
    > MfG


    Wundern tut mich Dein Problem nicht, das Extensionsprinzip ist einfach mal dauerhaft unpraktisch.

  8. Re: Extensions gehen nicht...

    Autor: Chaoswind 02.11.05 - 17:57

    jemand schrieb:
    -------------------------------------------------------
    > kannst einfach die extension info datei bearbeiten
    > und die kompatiblen versionen manuel anpassen und
    > die extension files wieder zusammen packen. google
    > mal ein bisschen danach, wirst schon fündig

    Oder man benutzt gleich die Nighly Tools.

  9. Re: Extensions gehen nicht...

    Autor: Maverik 02.11.05 - 20:22

    jemand schrieb:
    -------------------------------------------------------
    > >
    > kannst einfach die extension info datei bearbeiten
    > und die kompatiblen versionen manuel anpassen und
    > die extension files wieder zusammen packen. google
    > mal ein bisschen danach, wirst schon fündig

    Für Extension welche beim Upgrade auf Beta 2 deaktiviert wurden, kann man MR TECH's Local Install 4.0 installieren, es gibt eine Option: Kompatibilitätsanpassung. Und dann kann man diese Erweiterungen einsetzen.

    Aufgepasst: Es kann passieren das einige Extensions falsch angezeigt werden.

    Ist aber trotzdem nützlich wie beim Beispiel von falsch angegebner Versionsnummer resp. -bezeichnung.

  10. Re: Extensions gehen nicht...

    Autor: n8schicht 02.11.05 - 20:57

    Mario _ Hana schrieb:
    -------------------------------------------------------
    > Scheinbar ist und bleibt Firefox ein Browser für
    > Bastler und Frickler, oder halt für Leute, die
    > einfach zu viel Zeit haben.
    > Das kann doch nicht die Norm sein.

    Also, wenn Du 2-3 Tage Geduld mitbringst, ändert der Autor der Extension die Versionsnummer für Dich, und das Ding wird automatisch aktualisiert.
    Oder Du bist ungeduldig und machst das selbst.
    Wie Du wolle.
    Denk dran: Es ist ja noch nicht die Vollversion, sondern nur der RC.

  11. Re: Extensions gehen nicht...

    Autor: bernstein 02.11.05 - 22:42

    > Mario _ Hana schrieb:
    > -------------------------------------------------------
    > Scheinbar ist und bleibt Firefox ein Browser für
    > Bastler und Frickler, oder halt für Leute, die
    > einfach zu viel Zeit haben.
    > Das kann doch nicht die Norm sein.

    leider falsch... firefox 1.5 ist noch immer nicht eine offizieller production release.... guck dir z.b. mal die microsoft internet explorer 7 beta an, die ist mindestens genauso instabil wie die firefox 1.5 beta war...
    wenn man beide offiziellen releases ie 6 & ff 1 vergleicht, dann ist der ie (noch) eindeutig die schlechtere wahl... der schmiert sogar auf ner cleanen winxp installation (up2date) öfter ab als ff...

Neues Thema Ansicht wechseln


Um zu kommentieren, loggen Sie sich bitte ein oder registrieren Sie sich. Zum Login

Stellenmarkt
  1. Bechtle Onsite Services GmbH, Hechingen
  2. Vodafone GmbH, Frankfurt am Main
  3. Haufe Group, Freiburg im Breisgau
  4. AKDB, München, Regensburg

Golem pur
  • Golem.de ohne Werbung nutzen

Anzeige
Top-Angebote
  1. (u. a. Lenovo Legion Y530-15ICH für 699€ + Versand - Bestpreis!)
  2. ab 99,00€
  3. (u. a. GTA 5 für 12,99€, Landwirtschafts-Simulator 19 für 27,99€, Battlefield V für 32,99€)


Haben wir etwas übersehen?

E-Mail an news@golem.de


Sicherheitslücken: Zombieload in Intel-Prozessoren
Sicherheitslücken
Zombieload in Intel-Prozessoren

Forscher haben weitere Seitenkanalangriffe auf Intel-Prozessoren entdeckt, die sie Microarchitectural Data Sampling alias Zombieload nennen. Der Hersteller wusste davon und reagiert mit CPU-Revisionen. Apple rät dazu, Hyperthreading abzuschalten - was 40 Prozent Performance kosten kann.
Ein Bericht von Marc Sauter und Sebastian Grüner

  1. Open-Source Technology Summit Intel will moderne Firmware und Rust-VMM für Server
  2. Ice Lake plus Xe-GPGPU Intel erläutert 10-nm- und 7-nm-Zukunft
  3. GPU-Architektur Intels Xe beschleunigt Raytracing in Hardware

Oneplus 7 Pro im Hands on: Neue Konkurrenz für die Smartphone-Oberklasse
Oneplus 7 Pro im Hands on
Neue Konkurrenz für die Smartphone-Oberklasse

Parallel zum Oneplus 7 hat das chinesische Unternehmen Oneplus auch das besser ausgestattete Oneplus 7 Pro vorgestellt. Das Smartphone ist mit seiner Kamera mit drei Objektiven für alle Fotosituationen gewappnet und hat eine ausfahrbare Frontkamera - das hat aber seinen Preis.
Ein Hands on von Ingo Pakalski

  1. Smartphone Oneplus 7 Pro hat kein echtes Dreifach-Tele
  2. Oneplus Upgrade auf Android 9 für Oneplus 3 und 3T wird verteilt
  3. Smartphones Android-Q-Beta für Oneplus-7-Modelle veröffentlicht

LTE-V2X vs. WLAN 802.11p: Wer hat Recht im Streit ums Auto-WLAN?
LTE-V2X vs. WLAN 802.11p
Wer hat Recht im Streit ums Auto-WLAN?

Trotz langjähriger Verhandlungen haben die EU-Mitgliedstaaten die Pläne für ein vernetztes Fahren auf EU-Ebene vorläufig gestoppt. Golem.de hat nachgefragt, ob LTE-V2X bei direkter Kommunikation wirklich besser und billiger als WLAN sei.
Eine Analyse von Friedhelm Greis

  1. Vernetztes Fahren Lobbyschlacht um WLAN und 5G in Europa
  2. Gefahrenwarnungen EU setzt bei vernetztem Fahren weiter auf WLAN

  1. Briefe und Pakete: Bundesregierung will Rechte von Postkunden stärken
    Briefe und Pakete
    Bundesregierung will Rechte von Postkunden stärken

    Aufgrund gestiegener Beschwerden über Mängel bei der Post- und Paketzustellung will das Bundeswirtschaftsministerium die Rechte von Postkunden stärken. Dabei geht es auch um die Frage von Sanktionsmöglichkeiten.

  2. Vodafone: Red-Tarife erhalten mehr Datenvolumen und werden teurer
    Vodafone
    Red-Tarife erhalten mehr Datenvolumen und werden teurer

    Vodafone bietet veränderte Red-Tarife. Bei vier der fünf verfügbaren Tarife erhöht sich das ungedrosselte Datenvolumen. Dafür steigen auch die Preise.

  3. Amazons Patentanmeldung: Alexa-Aktivierungswort kann auch am Ende gesagt werden
    Amazons Patentanmeldung
    Alexa-Aktivierungswort kann auch am Ende gesagt werden

    Amazon will die Nutzung von Sprachassistenten natürlicher machen. Amazons digitaler Assistent Alexa würde dann auch reagieren, wenn das Aktivierungswort etwa am Ende eines Befehls gesagt wird. Ein entsprechender Patentantrag liegt vor.


  1. 11:31

  2. 11:17

  3. 10:57

  4. 13:20

  5. 12:11

  6. 11:40

  7. 11:11

  8. 17:50