Abo
  1. Foren
  2. Sonstiges
  3. Trollwiese

Erst Version 1.1?!

  1. Thema

Neues Thema Ansicht wechseln


  1. Erst Version 1.1?!

    Autor: der Horst 24.05.05 - 18:17

    Mein Browser hat die Version 6.0.

    Der Firefox kann da echt nicht mithalten!

    der Horst

  2. Re: Erst Version 1.1?!

    Autor: XaserV 24.05.05 - 18:20

    der Horst schrieb:
    -------------------------------------------------------
    > Mein Browser hat die Version 6.0.
    >
    > Der Firefox kann da echt nicht mithalten!
    >
    > der Horst


    Was hat denn die Versionsnummer mit der Qualität des Browsers zu tun?

  3. Re: Erst Version 1.1?!

    Autor: tomacco 24.05.05 - 19:40

    der Horst schrieb:
    -------------------------------------------------------
    > Mein Browser hat die Version 6.0.
    >
    > Der Firefox kann da echt nicht mithalten!

    Hehe. Mein Tip: Mehr Schreibfehler und lass das "echt" weg, dann klingt es kategorischer. Und mehr Ausrufungszeichen.


  4. Re: Erst Version 1.1?!

    Autor: Johnny Cache 24.05.05 - 19:59

    XaserV schrieb:
    -------------------------------------------------------
    > Was hat denn die Versionsnummer mit der Qualität
    > des Browsers zu tun?

    "Wenn's überhaupt nicht funktioniert, nenne es v1.0"
    ... das ist wohl das einzige was von meinem Informatik-Studium hängengeblieben ist.

  5. Re: Erst Version 1.1?!

    Autor: tomacco 24.05.05 - 20:03

    Johnny Cache schrieb:
    -------------------------------------------------------

    > "Wenn's überhaupt nicht funktioniert, nenne es
    > v1.0"
    > ... das ist wohl das einzige was von meinem
    > Informatik-Studium hängengeblieben ist.

    Oh je, wie willst Du die durch ein Studium mit solchen Inhalten vergeudete Zeit wieder aufholen?


  6. Re: Erst Version 1.1?!

    Autor: pd2 24.05.05 - 20:06

    der Horst schrieb:
    -------------------------------------------------------
    > Mein Browser hat die Version 6.0.
    >
    > Der Firefox kann da echt nicht mithalten!
    >
    > der Horst


    Ich hab einen Browser mit der Version 8.0 installiert :p

  7. Re: Erst Version 1.1?!

    Autor: Johnny Cache 24.05.05 - 20:09

    tomacco schrieb:
    -------------------------------------------------------
    > Oh je, wie willst Du die durch ein Studium mit
    > solchen Inhalten vergeudete Zeit wieder aufholen?

    Kein Problem... vier Semester waren genug. ;)

  8. Re: Erst Version 1.1?!

    Autor: tomacco 24.05.05 - 20:10

    Johnny Cache schrieb:
    -------------------------------------------------------

    > Kein Problem... vier Semester waren genug. ;)


    Dann kam bei Dir die Erkenntnis früher als bei mir...

  9. Re: Erst Version 1.1?!

    Autor: n00bs and die Macht 24.05.05 - 20:59

    der Horst schrieb:
    -------------------------------------------------------
    > Mein Browser hat die Version 6.0.
    >
    > Der Firefox kann da echt nicht mithalten!
    >
    > der Horst


    Stimmt, der Internet Explorer ist da wirklich fortschrittlicher. Und nach 6 Versionen muss er auch sausicher sein. *Augenroll*

  10. Re: Erst Version 1.1?!

    Autor: operaner 24.05.05 - 21:48

    n00bs and die Macht schrieb:
    -------------------------------------------------------
    > der Horst schrieb:
    > --------------------------------------------------
    > -----
    > > Mein Browser hat die Version 6.0.
    >
    > Der Firefox kann da echt nicht mithalten!
    >
    > der Horst
    >
    > Stimmt, der Internet Explorer ist da wirklich
    > fortschrittlicher. Und nach 6 Versionen muss er
    > auch sausicher sein. *Augenroll*
    >
    >
    lächerlich! der opera ist schon bei 8.0 ihr ie-luschen! :-)

  11. Re: Erst Version 1.1?!

    Autor: Thomas Nickl 24.05.05 - 22:02

    der Horst schrieb:
    -------------------------------------------------------
    > Mein Browser hat die Version 6.0.
    >
    > Der Firefox kann da echt nicht mithalten!
    >
    > der Horst

    der horst, der hat nen dicken stengel, trallallala whops di fricken do

  12. Re: Erst Version 1.1?!

    Autor: audi666 25.05.05 - 01:07

    operaner schrieb:
    -------------------------------------------------------
    > n00bs and die Macht schrieb:
    > --------------------------------------------------
    > -----
    > > der Horst schrieb:
    >
    > --------------------------------------------------
    >
    > -----
    > > Mein Browser hat die Version
    > 6.0.
    >
    > Der Firefox kann da echt
    > nicht mithalten!
    >
    > der Horst
    >
    > Stimmt, der Internet Explorer ist da
    > wirklich
    > fortschrittlicher. Und nach 6
    > Versionen muss er
    > auch sausicher sein.
    > *Augenroll*
    >
    > lächerlich! der opera ist schon bei 8.0 ihr
    > ie-luschen! :-)
    >
    >

    Netscape ist auch schon bei 7.1 ;-)

  13. Re: Erst Version 1.1?!

    Autor: Guest 25.05.05 - 08:03

    Wäre sehr schade um Golem, wenn das Forum auf Heise-Niveau kommt und alle nur mehr rumtrollen.
    Hoffe, dass das nicht so wird!

    der Horst schrieb:
    -------------------------------------------------------
    > Mein Browser hat die Version 6.0.
    >
    > Der Firefox kann da echt nicht mithalten!
    >
    > der Horst


  14. Re: Erst Version 1.1?!

    Autor: nicht aggressiver PC-Spieler 17.06.05 - 22:48

    Niedrige Versionsnummer -> wenige Fehler, die ausgebessert werden mussten, siehe WarCraft 3 The Frozen Throne, das nach fast 2 Jahren bei Version 1.18 ist. (Oder die Entwickler sind faul)

  15. Re: Erst Version 1.1?!

    Autor: tr0llg4te 18.06.05 - 11:29

    Meiner auch, und dank MSN-Toolbar hat er sogar Tabs!
    Vorallem wurde der gute IE aber von einer seriösen Firma programmiert, der ich vertrauen kann. Bei dieser Frickelsoftware an der jeder rumpfuschen kann ist das nicht der Fall!
    der Horst schrieb:
    -------------------------------------------------------
    > Mein Browser hat die Version 6.0.
    >
    > Der Firefox kann da echt nicht mithalten!
    >
    > der Horst




    tr0llg4te
    Nabel der Kompetenz im Golemforum. Garant für hochwertige Qualitätspostings!

  16. Re: Erst Version 1.1?!

    Autor: nicht aggressiver PC-Spieler 18.06.05 - 13:03

    tr0llg4te schrieb:
    -------------------------------------------------------
    > Meiner auch, und dank MSN-Toolbar hat er sogar
    > Tabs!
    > Vorallem wurde der gute IE aber von einer seriösen
    > Firma programmiert, der ich vertrauen kann. Bei
    > dieser Frickelsoftware an der jeder rumpfuschen
    > kann ist das nicht der Fall!
    > der Horst schrieb:
    > --------------------------------------------------
    >
    > tr0llg4te
    > Nabel der Kompetenz im Golemforum. Garant für
    > hochwertige Qualitätspostings!


    Ich hab Firefox und der hat auch Tabs.

  17. Re: Erst Version 1.1?!

    Autor: Markus 21.06.05 - 01:05

    tr0llg4te schrieb:
    -------------------------------------------------------
    > Meiner auch, und dank MSN-Toolbar hat er sogar
    > Tabs!

    Hehe ... ich frage mich immer wieder eines: Weil M$ ja der Meinung, war 'Tabs' seien nicht nötig, und jetzt gibt es doch Tabs, aber nur via MSN Toolbar, wollte man den Leuten jetzt Tabs anbieten oder primiär den MSN-Dienst anbieten?!

    Ich persönlich Tippe auch zweiteres, die Tabs hätte man auch ohne weiteres via WindowsUpadte einbauen können, hat man aber nicht getan.

    ---
    Marketing ist .. wenn man ein Huhn nimmt, ihm die Füsse platt haut, und dann als Ente verkauft ...

  18. Re: Erst Version 1.1?!

    Autor: sundermet 21.06.05 - 11:31

    Wo ist der Firefox eigentlich? Ich muss jetzt Windows XP neu aufspielen und habe die CD nach Firefox durchsucht, aber nichts gefunden. Ist das vielleicht gepackt und ich kann es deshalb nicht finden?
    Der Internet Explorer wird ja immer automatisch reinkopiert. Aber ich wollte mal sehen, was diese Tabulatorsache kann, von der hier einige schreiben. Ist der Firefox eigentlich aus Linux gemacht? Irgendwie habe ich es nicht verstanden, er läuft aber schon auf einem Computer mit Windows, oder?



  19. Re: Erst Version 1.1?!

    Autor: Gero 22.06.05 - 11:25

    sundermet schrieb:
    -------------------------------------------------------
    > Wo ist der Firefox eigentlich? Ich muss jetzt
    > Windows XP neu aufspielen und habe die CD nach
    > Firefox durchsucht, aber nichts gefunden. Ist das
    > vielleicht gepackt und ich kann es deshalb nicht
    > finden?
    > Der Internet Explorer wird ja immer automatisch
    > reinkopiert. Aber ich wollte mal sehen, was diese
    > Tabulatorsache kann, von der hier einige
    > schreiben. Ist der Firefox eigentlich aus Linux
    > gemacht? Irgendwie habe ich es nicht verstanden,
    > er läuft aber schon auf einem Computer mit
    > Windows, oder?
    >

    das ist nicht dein Ernst? Oder? HALTET MICH FEST...
    Sag bitte das du Humot hast und nur trollen woltest :)


  1. Thema

Neues Thema Ansicht wechseln


Um zu kommentieren, loggen Sie sich bitte ein oder registrieren Sie sich. Zum Login

Stellenmarkt
  1. Die Haftpflichtkasse VVaG, Roßdorf
  2. über Hays AG, München
  3. Hochschule für Technik Stuttgart University of Applied Sciences, Stuttgart
  4. Marienhaus Dienstleistungen GmbH, Neustadt an der Weinstraße

Golem pur
  • Golem.de ohne Werbung nutzen

Anzeige
Hardware-Angebote
  1. 344,00€
  2. mit Gutschein: NBBGRATISH10


Haben wir etwas übersehen?

E-Mail an news@golem.de


Hyundai Kona Elektro: Der Ausdauerläufer
Hyundai Kona Elektro
Der Ausdauerläufer

Der Hyundai Kona Elektro begeistert mit Energieeffizienz, Genauigkeit bei der Reichweitenberechnung und umfangreicher technischer Ausstattung. Nur in Sachen Emotionalität und Temperament könnte er etwas nachlegen.
Ein Praxistest von Dirk Kunde

  1. ACM City Miniauto soll als Kleintransporter und Mietwagen Furore machen
  2. Startup Rivian plant elektrochromes Glasdach für seine Elektro-SUVs
  3. Elektroautos Mehr als 7.000 neue Ladepunkte in einem Jahr

Whatsapp: Krankschreibung auf Knopfdruck
Whatsapp
Krankschreibung auf Knopfdruck

Ein Hamburger Gründer verkauft Arbeitsunfähigkeitsbescheinigungen per Whatsapp. Ist das rechtens? Ärztevertreter warnen vor den Folgen.
Von Miriam Apke

  1. Medizin Schadsoftware legt Krankenhäuser lahm
  2. Medizin Sicherheitslücken in Beatmungsgeräten
  3. Gesundheitsdaten Gesundheitsapps werden beliebter, trotz Datenschutzbedenken

Arbeit: Hilfe für frustrierte ITler
Arbeit
Hilfe für frustrierte ITler

Viele ITler sind frustriert, weil ihre Führungskraft nichts vom Fach versteht und sie mit Ideen gegen Wände laufen. Doch nicht immer ist an der Situation nur die Führungskraft schuld. Denn oft verkaufen die ITler ihre Ideen einfach nicht gut genug.
Von Robert Meyer

  1. IT-Fachkräftemangel Freie sind gefragt
  2. Sysadmin "Man kommt erst ins Spiel, wenn es brennt"
  3. Verdeckte Leiharbeit Wenn die Firma IT-Spezialisten als Fremdpersonal einsetzt

  1. Nvidia: Minecraft bekommt Raytracing statt Super-Duper-Grafik
    Nvidia
    Minecraft bekommt Raytracing statt Super-Duper-Grafik

    Gamescom 2019 Das versprochene Update mit Super-Duper-Grafik haben die Entwickler gestrichen, dafür erhält die PC-Version von Minecraft demnächst Raytracing.

  2. Erdbeobachtung: Satelliten im Dienst der erneuerbaren Energien
    Erdbeobachtung
    Satelliten im Dienst der erneuerbaren Energien

    Von oben ist der Blick auf die Erde am besten. Satelliten werden deshalb für die Energiewende eingesetzt: Mit ihnen lassen sich beispielsweise die Standorte für Windkraftwerke oder Solaranlagen bestimmen sowie deren Ertrag prognostizieren.

  3. Windows 10: Paint und Wordpad können bald nachinstalliert werden
    Windows 10
    Paint und Wordpad können bald nachinstalliert werden

    Microsoft plant offenbar, das Malprogramm Paint und die Textverarbeitung Wordpad in Windows 10 zu einer Option zu machen. Medienberichten zufolge findet sich dies schon in Entwickler-Builds.


  1. 09:18

  2. 09:10

  3. 09:06

  4. 08:49

  5. 07:50

  6. 07:31

  7. 07:14

  8. 14:34